<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Port School District Announces Regeneron Scholars | Port Washington News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://portwashington-news.com/xmlrpc.php" />
    <meta property="og:image" content="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy.jpg" /><link rel="icon" type="image/png" href="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Feed" href="https://portwashington-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Comments Feed" href="https://portwashington-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Port Washington News &raquo; iCal Feed" href="https://portwashington-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Port School District Announces Regeneron Scholars Comments Feed" href="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://portwashington-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://portwashington-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://portwashington-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://portwashington-news.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://portwashington-news.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://portwashington-news.com/wp-content/themes/NewspaperNew/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://portwashington-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://portwashington-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://portwashington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://portwashington-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://portwashington-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php","nonce":"5514a320a1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://portwashington-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://portwashington-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.5.3' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://portwashington-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://portwashington-news.com/wp-json/wp/v2/posts/24325" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://portwashington-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://portwashington-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Curtain Never Falls On Assessment Political Theater' href='https://portwashington-news.com/curtain-never-falls-on-assessment-political-theater/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/" />
<link rel='shortlink' href='https://wp.me/p2BD8o-6kl' />
<link rel="alternate" type="application/json+oembed" href="https://portwashington-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://portwashington-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://portwashington-news.com"><link rel="https://theeventscalendar.com/" href="https://portwashington-news.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/portwashington-news.com\/wp-admin\/","wpRestNonce":"108438c53e","wpRestUrl":"https:\/\/portwashington-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Port School District Announces Regeneron Scholars" />
<meta property="og:url" content="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/" />
<meta property="og:description" content="Three Paul D. Schreiber students—Hope Lane, Noah Loewy and Zoya Unni—have been selected among 300 of the most brilliant student scientists in the nation as scholars in the Regeneron Science Talent …" />
<meta property="article:published_time" content="2021-01-23T16:38:26+00:00" />
<meta property="article:modified_time" content="2021-01-20T02:44:20+00:00" />
<meta property="og:site_name" content="Port Washington News" />
<meta property="og:image" content="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PortNewsLI" />
<meta name="twitter:site" content="@PortNewsLI" />
<meta name="twitter:text:title" content="Port School District Announces Regeneron Scholars" />
<meta name="twitter:image" content="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/portwashington-news.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65941892-4"></script>

<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());

 

  gtag('config', 'UA-65941892-4');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://portwashington-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://portwashington-news.com/category/school-news/",
                                "name": "School News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://portwashington-news.com/port-school-district-announces-regeneron-scholars/",
                                "name": "Port School District Announces Regeneron Scholars"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 
.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;}

#inner_ad {
  display: table;
  margin: 0 auto;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1463590953693-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1463590953693-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1463590953693-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1463590953693-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1463590953693-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-leader-ros', [728, 90], 'div-gpt-ad-1463590953693-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590953693-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<body class="post-template-default single single-post postid-24325 single-format-standard tribe-no-js port-school-district-announces-regeneron-scholars global-block-template-1 wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-757"><a href="https://portwashington-news.com">Home</a></li>
<li id="menu-item-22770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22770"><a href="https://portwashington-news.com/category/port-stories/port-holiday-guide/">Port Holiday Guide</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-352"><a href="https://portwashington-news.com/category/port-stories/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17774"><a href="https://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="https://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li id="menu-item-17432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17432"><a href="https://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1277"><a href="https://portwashington-news.com/category/school-news/">School News</a></li>
<li id="menu-item-11836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11836"><a href="https://portwashington-news.com/category/library/">Library</a></li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11838"><a href="https://portwashington-news.com/category/sports/">Sports</a></li>
<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="https://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17429"><a href="https://portwashington-news.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="https://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17431"><a href="https://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-17840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17840"><a href="https://portwashington-news.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16709"><a href="https://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
</ul>
</li>
<li id="menu-item-15365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="https://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-15370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-15368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-15369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-18140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-16880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://portwashington-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15000"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-16708" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16708"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-16690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16690"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-16691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16691"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16692"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16693"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-16694" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-16695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16695"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-16696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16696"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-16697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16697"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-16698" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16698"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-16699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16699"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-16700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16700"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16701"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16702"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-16703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16703"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16704"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16705"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-18069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18069"><a href="https://portwashington-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11839"><a href="https://portwashington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11847"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15001"><a href="https://portwashington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13477"><a href="https://portwashington-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-16128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16128"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://portwashington-news.com/">
            <img class="td-retina-data" data-retina="https://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="https://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
            <span class="td-visual-hidden">Port Washington News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_600c58e522975_rand td_block_template_1"><!-- /33457410/pw-leader-ros -->
<div id='div-gpt-ad-1463590953693-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-5'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://portwashington-news.com/">
			<img class="td-retina-data" data-retina="https://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_280x110.jpg" src="https://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_140x60.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://portwashington-news.com/">
			<img class="td-retina-data" data-retina="https://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="https://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
	    </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-757"><a href="https://portwashington-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-22770"><a href="https://portwashington-news.com/category/port-stories/port-holiday-guide/">Port Holiday Guide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="https://portwashington-news.com/category/port-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17774"><a href="https://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13603"><a href="https://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17432"><a href="https://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1277"><a href="https://portwashington-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11836"><a href="https://portwashington-news.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11838"><a href="https://portwashington-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11837"><a href="https://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17429"><a href="https://portwashington-news.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13604"><a href="https://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17430"><a href="https://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17431"><a href="https://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17840"><a href="https://portwashington-news.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16709"><a href="https://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="https://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://portwashington-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://portwashington-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in School News" class="entry-crumb" href="https://portwashington-news.com/category/school-news/">School News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Port School District Announces Regeneron Scholars</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-24325" class="post-24325 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-school-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://portwashington-news.com/category/school-news/">School News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Port School District Announces Regeneron Scholars</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://portwashington-news.com/author/port-news-staff/">Port News Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T11:38:26+00:00" >January 23, 2021</time></span>                    <div class="td-post-comments"><a href="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24325">53</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Port+School+District+Announces+Regeneron+Scholars&url=https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F&via=Port+Washington+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://portwashington-news.com/port-school-district-announces-regeneron-scholars/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://portwashington-news.com/port-school-district-announces-regeneron-scholars/&amp;media=https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy.jpg&description=Port+School+District+Announces+Regeneron+Scholars" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Port+School+District+Announces+Regeneron+Scholars%20-%20https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_600c58e525924_rand td_block_template_1"><!-- /33457410/PW_InnerPage_Leader -->
<div id='div-gpt-ad-1463590953693-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-6'); });
</script>
</div>
</div><p>Three Paul D. Schreiber students—Hope Lane, Noah Loewy and Zoya Unni—have been selected among 300 of the most brilliant student scientists in the nation as scholars in the Regeneron Science Talent Search 2021.</p>
<p>“It’s remarkable to witness the expertise and extensive knowledge of our students—Hope, Noah and Zoya—being recognized at a national level,” Dr. Michael Hynes, superintendent of Port Washington Union Free School District, said. “This is an incredible achievement that speaks directly to the commitment and talent we have in our district from our students and teachers alike. Together, we look forward to supporting our students as they move into the next round of the competition.”</p>
<div id='gallery-1' class='gallery galleryid-24325 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Zoya-Unn.jpg'><img width="150" height="150" src="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Zoya-Unn-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-24327" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Zoya-Unn-150x150.jpg 150w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Zoya-Unn-24x24.jpg 24w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Zoya-Unn-48x48.jpg 48w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Zoya-Unn-96x96.jpg 96w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Zoya-Unn-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-24327'>
				Zoya Unni
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy.jpg'><img width="150" height="150" src="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-24326" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-150x150.jpg 150w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-24x24.jpg 24w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-48x48.jpg 48w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-96x96.jpg 96w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-24326'>
				Noah Lowey
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Scholar-Hope-Lane.jpg'><img width="150" height="150" src="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Scholar-Hope-Lane-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-24328" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Scholar-Hope-Lane-150x150.jpg 150w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Scholar-Hope-Lane-24x24.jpg 24w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Scholar-Hope-Lane-48x48.jpg 48w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Scholar-Hope-Lane-96x96.jpg 96w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Scholar-Hope-Lane-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-24328'>
				Hope Lane
				</figcaption></figure>
		</div>

<p>As part of the competition requirements, Port’s students conduct and present original research to bring a fresh new perspective to significant global challenges. Their projects were as follows—Hope: Optimizing the Interconnectivity of the Liver Allocation Network to Minimize Death and Inequality Using LivSim; Noah: Developing an Empirical Model to Forecast United States Presidential Elections: A Machine Learning Approach; and Zoya: Shelter-in-Place, Connect Online: What Trending TikTok Content Reveals about Social Media Use During the Early Days of the U.S. COVID-19 pandemic.</p>
<p>The Regeneron Science Talent Search is one of the nation’s oldest and most prestigious science and math competitions for high school seniors. Regeneron is a company founded with the goal of transforming lives through science with the social commitment of supporting the development of innovative young thinkers.</p>
<p>For more information about the Port Washington Union Free School District, visit the district’s website atwww.portnet.org and ‘like’ their Facebook page: @PortWashSchools.</p>
<p>—Submitted by the Port Washington School District</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_600c58e525954_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://portwashington-news.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 728px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Port+School+District+Announces+Regeneron+Scholars&url=https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F&via=Port+Washington+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://portwashington-news.com/port-school-district-announces-regeneron-scholars/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://portwashington-news.com/port-school-district-announces-regeneron-scholars/&amp;media=https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy.jpg&description=Port+School+District+Announces+Regeneron+Scholars" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Port+School+District+Announces+Regeneron+Scholars%20-%20https%3A%2F%2Fportwashington-news.com%2Fport-school-district-announces-regeneron-scholars%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://portwashington-news.com/port-school-district-announces-regeneron-scholars/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/" data-text="Port School District Announces Regeneron Scholars" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://portwashington-news.com/curtain-never-falls-on-assessment-political-theater/">Curtain Never Falls On Assessment Political Theater</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://portwashington-news.com/author/port-news-staff/"><img width="96" height="96" src="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152-150x150.png" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152-150x150.png 150w, https://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://portwashington-news.com/author/port-news-staff/">Port News Staff</a></span></div><div class="td-author-description"><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Port News Staff"></span><meta itemprop="datePublished" content="2021-01-23T11:38:26+00:00"><meta itemprop="dateModified" content="2021-01-19T21:44:20-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg"></span><meta itemprop="name" content="Port Washington News"></span><meta itemprop="headline " content="Port School District Announces Regeneron Scholars"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_600c58e526239_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_600c58e526239" ><script>var block_td_uid_4_600c58e526239 = new tdBlock();
block_td_uid_4_600c58e526239.id = "td_uid_4_600c58e526239";
block_td_uid_4_600c58e526239.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_600c58e526239_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_600c58e526239_rand","tdc_css_class_style":"td_uid_4_600c58e526239_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":24325,"live_filter_cur_post_author":"11","block_template_id":""}';
block_td_uid_4_600c58e526239.td_column_number = "3";
block_td_uid_4_600c58e526239.block_type = "td_block_related_posts";
block_td_uid_4_600c58e526239.post_count = "3";
block_td_uid_4_600c58e526239.found_posts = "2465";
block_td_uid_4_600c58e526239.header_color = "";
block_td_uid_4_600c58e526239.ajax_pagination_infinite_stop = "";
block_td_uid_4_600c58e526239.max_num_pages = "822";
tdBlocksArray.push(block_td_uid_4_600c58e526239);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_600c58e52a79b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_600c58e526239" href="#">RELATED ARTICLES</a><a id="td_uid_6_600c58e52a79f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_600c58e526239" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_600c58e526239 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://portwashington-news.com/curtain-never-falls-on-assessment-political-theater/" rel="bookmark" title="Curtain Never Falls On Assessment Political Theater"><img width="218" height="150" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2021/01/Assessment-Nicolello_012021_A-218x150.jpg" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Assessment-Nicolello_012021_A-218x150.jpg 218w, https://portwashington-news.com/wp-content/uploads/2021/01/Assessment-Nicolello_012021_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curtain Never Falls On Assessment Political Theater"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/curtain-never-falls-on-assessment-political-theater/" rel="bookmark" title="Curtain Never Falls On Assessment Political Theater">Curtain Never Falls On Assessment Political Theater</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://portwashington-news.com/bosworth-wont-run-for-reelection-leaving-supervisor-seat-up-for-grabs/" rel="bookmark" title="Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs"><img width="218" height="150" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2021/01/Bosworth_A-218x150.jpg" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Bosworth_A-218x150.jpg 218w, https://portwashington-news.com/wp-content/uploads/2021/01/Bosworth_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/bosworth-wont-run-for-reelection-leaving-supervisor-seat-up-for-grabs/" rel="bookmark" title="Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs">Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://portwashington-news.com/covid-testing-center-opens-in-port/" rel="bookmark" title="COVID Testing Center Opens In Port"><img width="218" height="150" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2021/01/Testing-Center-218x150.jpg" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Testing-Center-218x150.jpg 218w, https://portwashington-news.com/wp-content/uploads/2021/01/Testing-Center-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVID Testing Center Opens In Port"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/covid-testing-center-opens-in-port/" rel="bookmark" title="COVID Testing Center Opens In Port">COVID Testing Center Opens In Port</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_600c58e526239" data-td_block_id="td_uid_4_600c58e526239"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_600c58e526239" data-td_block_id="td_uid_4_600c58e526239"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/port-school-district-announces-regeneron-scholars/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://portwashington-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24325' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b489351a21" /></p><input type="hidden" id="ak_js" name="ak_js" value="228"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_600c58e52c04a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_600c58e52c04a" ><script>var block_td_uid_7_600c58e52c04a = new tdBlock();
block_td_uid_7_600c58e52c04a.id = "td_uid_7_600c58e52c04a";
block_td_uid_7_600c58e52c04a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/portwashington-news.com\/category\/featured-slider\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_600c58e52c04a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_600c58e52c04a_rand","tdc_css_class_style":"td_uid_7_600c58e52c04a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_600c58e52c04a.td_column_number = "1";
block_td_uid_7_600c58e52c04a.block_type = "td_block_7";
block_td_uid_7_600c58e52c04a.post_count = "5";
block_td_uid_7_600c58e52c04a.found_posts = "2261";
block_td_uid_7_600c58e52c04a.header_color = "#";
block_td_uid_7_600c58e52c04a.ajax_pagination_infinite_stop = "";
block_td_uid_7_600c58e52c04a.max_num_pages = "453";
tdBlocksArray.push(block_td_uid_7_600c58e52c04a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://portwashington-news.com/category/featured-slider/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_600c58e52c04a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/" rel="bookmark" title="Port School District Announces Regeneron Scholars"><img width="100" height="70" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-100x70.jpg" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-100x70.jpg 100w, https://portwashington-news.com/wp-content/uploads/2021/01/Regeneron-Finalist-Noah-Loewy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Port School District Announces Regeneron Scholars"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/port-school-district-announces-regeneron-scholars/" rel="bookmark" title="Port School District Announces Regeneron Scholars">Port School District Announces Regeneron Scholars</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-23T11:38:26+00:00" >January 23, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://portwashington-news.com/curtain-never-falls-on-assessment-political-theater/" rel="bookmark" title="Curtain Never Falls On Assessment Political Theater"><img width="100" height="70" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2021/01/Assessment-Nicolello_012021_A-100x70.jpg" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Assessment-Nicolello_012021_A-100x70.jpg 100w, https://portwashington-news.com/wp-content/uploads/2021/01/Assessment-Nicolello_012021_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Curtain Never Falls On Assessment Political Theater"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/curtain-never-falls-on-assessment-political-theater/" rel="bookmark" title="Curtain Never Falls On Assessment Political Theater">Curtain Never Falls On Assessment Political Theater</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T12:01:39+00:00" >January 22, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://portwashington-news.com/bosworth-wont-run-for-reelection-leaving-supervisor-seat-up-for-grabs/" rel="bookmark" title="Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs"><img width="100" height="70" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2021/01/Bosworth_A-100x70.jpg" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Bosworth_A-100x70.jpg 100w, https://portwashington-news.com/wp-content/uploads/2021/01/Bosworth_A-218x150.jpg 218w, https://portwashington-news.com/wp-content/uploads/2021/01/Bosworth_A-225x160.jpg 225w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/bosworth-wont-run-for-reelection-leaving-supervisor-seat-up-for-grabs/" rel="bookmark" title="Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs">Bosworth Won’t Run For Reelection Leaving Supervisor Seat Up For Grabs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-21T11:23:14+00:00" >January 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://portwashington-news.com/covid-testing-center-opens-in-port/" rel="bookmark" title="COVID Testing Center Opens In Port"><img width="100" height="70" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2021/01/Testing-Center-100x70.jpg" srcset="https://portwashington-news.com/wp-content/uploads/2021/01/Testing-Center-100x70.jpg 100w, https://portwashington-news.com/wp-content/uploads/2021/01/Testing-Center-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="COVID Testing Center Opens In Port"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/covid-testing-center-opens-in-port/" rel="bookmark" title="COVID Testing Center Opens In Port">COVID Testing Center Opens In Port</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-20T11:17:02+00:00" >January 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://portwashington-news.com/obituary-leon-goutevenier/" rel="bookmark" title="Obituary: Leon Goutevenier"><img width="100" height="70" class="entry-thumb" src="https://portwashington-news.com/wp-content/uploads/2016/05/Obituary-Featured-Image-100x70.jpeg" srcset="https://portwashington-news.com/wp-content/uploads/2016/05/Obituary-Featured-Image-100x70.jpeg 100w, https://portwashington-news.com/wp-content/uploads/2016/05/Obituary-Featured-Image-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Obituary: Leon Goutevenier"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://portwashington-news.com/obituary-leon-goutevenier/" rel="bookmark" title="Obituary: Leon Goutevenier">Obituary: Leon Goutevenier</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T14:22:07+00:00" >January 18, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener noreferrer"><img width="287" height="804" src="https://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg" class="image wp-image-16223 alignnone attachment-287x804 size-287x804" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg 290w, https://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line-107x300.jpg 107w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://portwashington-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/what-is-catholic-schools-week/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=what-is-catholic-schools-week'>What Is Catholic Schools Week?</a></li><li><a class='rsswidget' href='https://longislandweekly.com/re-opening-the-schools/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=re-opening-the-schools'>Re-Opening The Schools</a></li><li><a class='rsswidget' href='https://longislandweekly.com/vaccine-top-priority-for-curran-in-2021/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=vaccine-top-priority-for-curran-in-2021'>Vaccine Top Priority For Curran In 2021</a></li><li><a class='rsswidget' href='https://longislandweekly.com/still-kickin-it/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=still-kickin-it'>Still Kickin’ It</a></li><li><a class='rsswidget' href='https://longislandweekly.com/milleridge-inn-hosts-character-brunches/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=milleridge-inn-hosts-character-brunches'>Milleridge Inn Hosts ‘Character’ Brunches</a></li></ul></aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://antonnews.com/subscription/"><img width="300" height="249" src="https://portwashington-news.com/wp-content/uploads/2019/09/PortWash-Edition25¢_300x250-300x249.jpg" class="image wp-image-22493  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://portwashington-news.com/wp-content/uploads/2019/09/PortWash-Edition25¢_300x250-300x250.jpg 300w, https://portwashington-news.com/wp-content/uploads/2019/09/PortWash-Edition25¢_300x250.jpg 301w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6942_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6942/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_600c58e533d71_rand td_block_template_1"><!-- /33457410/PW_728x90_pgal -->
<div id='div-gpt-ad-1463590953693-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://portwashington-news.com/"><img class="td-retina-data" src="https://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-1.jpg" data-retina="https://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-300x167.jpg" alt="Port Washington News" title="Port Washington News" width="1024" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news, community events and sports coverage.
Contact us: portwashington@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-8c62097c8a3af83934599673a275fc06">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 600c58e538e55
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {overflow: hidden;}

article.type-post figure{
    max-width: 695px !important;
}
article.type-post figure{
    max-width: 100% !important;
}
.gallery-columns-2 .gallery-item {
    max-width: 50% !important;
}
.gallery-columns-3 .gallery-item {
    max-width: 33.33% !important;
}
.custom_ad_block div, .custom_ad_block iframe {
    width: 100% !important;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://portwashington-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.4.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://portwashington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.3.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://portwashington-news.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://portwashington-news.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://portwashington-news.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://portwashington-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24325]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://portwashington-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://portwashington-news.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'38521244',post:'24325',tz:'-5',srv:'portwashington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38521244', '24325' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_600c58e5390dd"></textarea>
						<div id="td_live_css_uid_1_600c58e5390dd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_600c58e5390dd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_600c58e5390dd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->