<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Vikings Men’s Basketball Start Season Off Hot | Port Washington News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://portwashington-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg" /><link rel="icon" type="image/png" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Feed" href="http://portwashington-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Comments Feed" href="http://portwashington-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Port Washington News &raquo; iCal Feed" href="http://portwashington-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Vikings Men’s Basketball Start Season Off Hot Comments Feed" href="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/portwashington-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://portwashington-news.com/wp-content/themes/NewspaperNew/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://portwashington-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://portwashington-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portwashington-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial: Long Island Resolutions' href='http://portwashington-news.com/editorial-long-island-resolutions/' />
<link rel='next' title='North Hempstead Adopts New Moratorium On Waterfront' href='http://portwashington-news.com/north-hempstead-adopts-new-moratorium-on-waterfront/' />
<link rel="canonical" href="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/" />
<link rel='shortlink' href='https://wp.me/p2BD8o-4NU' />
<link rel="alternate" type="application/json+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://portwashington-news.com"><link rel="https://theeventscalendar.com/" href="http://portwashington-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/portwashington-news.com\/wp-admin\/","wpRestNonce":"f3326cb144","wpRestUrl":"http:\/\/portwashington-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vikings Men’s Basketball Start Season Off Hot" />
<meta property="og:url" content="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/" />
<meta property="og:description" content="The season has begun for the Port Washington Vikings Mens Varsity Basketball team, although the team has not yet played a conference match-up, they have participated in five matches so far. Port cu…" />
<meta property="article:published_time" content="2018-01-05T12:07:13+00:00" />
<meta property="article:modified_time" content="2018-01-02T20:09:44+00:00" />
<meta property="og:site_name" content="Port Washington News" />
<meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="575" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PortNewsLI" />
<meta name="twitter:text:title" content="Vikings Men’s Basketball Start Season Off Hot" />
<meta name="twitter:image" content="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PortNewsLI" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/portwashington-news.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://portwashington-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/",
                                "name": "Vikings Men’s Basketball Start Season Off Hot"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65941892-4', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension2', 'Chris Spina');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 
.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1463590953693-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1463590953693-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1463590953693-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1463590953693-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1463590953693-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-leader-ros', [728, 90], 'div-gpt-ad-1463590953693-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590953693-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<body class="post-template-default single single-post postid-18470 single-format-standard tribe-no-js vikings-mens-basketball-start-season-off-hot global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li id="menu-item-17432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li id="menu-item-11836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-17840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
	<li id="menu-item-16710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16710"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-15365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-15370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-15368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-15369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-18140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-16880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://portwashington-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15000"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-16708" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16708"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-16690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16690"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-16691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16691"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16692"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16693"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-16694" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-16695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16695"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-16696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16696"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-16697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16697"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-16698" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16698"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-16699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16699"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-16700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16700"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16701"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16702"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-16703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16703"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16704"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16705"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-18069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18069"><a href="http://portwashington-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11839"><a href="http://portwashington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11847"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15001"><a href="http://portwashington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13477"><a href="http://portwashington-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-16128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16128"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://portwashington-news.com/">
            <img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
            <span class="td-visual-hidden">Port Washington News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a4ff1bed321c_rand td_block_template_1"><!-- /33457410/pw-leader-ros -->
<div id='div-gpt-ad-1463590953693-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-5'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_280x110.jpg" src="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_140x60.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
	    </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16710"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://portwashington-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://portwashington-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://portwashington-news.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Vikings Men’s Basketball Start Season Off Hot</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18470" class="post-18470 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://portwashington-news.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Vikings Men’s Basketball Start Season Off Hot</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://portwashington-news.com/author/cspina/">Chris Spina</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-05T07:07:13+00:00" >January 5, 2018</time></span>                    <div class="td-post-comments"><a href="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18470">37</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vikings+Men%E2%80%99s+Basketball+Start+Season+Off+Hot&url=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F&via=Port+Washington+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/&amp;media=http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg&description=Vikings+Men%E2%80%99s+Basketball+Start+Season+Off+Hot" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vikings+Men%E2%80%99s+Basketball+Start+Season+Off+Hot%20-%20http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5a4ff1bee3fe8_rand td_block_template_1"><!-- /33457410/PW_InnerPage_Leader -->
<div id='div-gpt-ad-1463590953693-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-6'); });
</script>
</div>
</div><figure id="attachment_18471" style="max-width: 800px" class="wp-caption aligncenter"><a href="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg"><img class="wp-image-18471 size-full" src="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg" alt="" width="800" height="575" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg 800w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A-300x216.jpg 300w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A-768x552.jpg 768w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A-696x500.jpg 696w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A-584x420.jpg 584w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Conor Shanahan versus Syosset</figcaption></figure>
<p>The season has begun for the Port Washington Vikings Mens Varsity Basketball team, although the team has not yet played a conference match-up, they have participated in five matches so far. Port currently sits at 2-3, with a two game winning streak.</p>
<p>Port Washington’s first game was Wednesday Dec. 6, hosting Syosset. The team started out hot, leading 13-4 at the end of the first quarter. However, the game began to slip a bit away from the Vikings as time progressed. Guard Conor Shanahan had an excellent game, scoring 15 points, but it was Syosset who came back to win, led by junior Robert Kula, by a score of 55-48.</p>
<figure id="attachment_18472" style="max-width: 200px" class="wp-caption alignright"><a href="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B.jpg"><img class="size-medium wp-image-18472" src="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B-200x300.jpg" alt="" width="200" height="300" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B-200x300.jpg 200w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B-768x1152.jpg 768w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B-683x1024.jpg 683w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B-696x1044.jpg 696w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B-280x420.jpg 280w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017B.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a><figcaption class="wp-caption-text">Daniel Dash attempts a dunk versus Massapequa</figcaption></figure>
<p>On Friday, Dec. 8, the Vikings played against local rival Manhasset in the Muller Simms Manhasset Booster Club tournament. Junior guard Joe Melkonian came off of the bench with a purpose, scoring 13 points by the end of the game. With about two seconds left in the fourth quarter, Shanahan hit both free throws to tie the game at 47 apiece. However, Manhasset was able to come away with the win in overtime, as their John Mastando converted on a layup with 11 seconds remaining. The final score was 51-49.</p>
<p>Port Washington looked for their first win of the year as they faced off against the Great Neck South Rebels on Dec. 12. Unfortunately, such a result didn’t occur on their home court. Great Neck’s David Sabzehroo went 7 for 10 behind the arc, scoring a whopping 24 points. Defensively, Port couldn’t stop Sabzehroo and Rebel point guard Tyler Witt, who combined to score over 75 percent of the team’s points. Both Melkonian and Forward Garrett Ressa played solid games, but not enough for a Port victory. The Vikings attempted a comeback in the fourth Quarter, by scoring ten compared to Great Neck’s three, but as the old saying goes, too little, too late. Port lost by a score of 54-44.</p>
<figure id="attachment_18473" style="max-width: 200px" class="wp-caption alignleft"><a href="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C.jpg"><img class="size-medium wp-image-18473" src="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C-200x300.jpg" alt="" width="200" height="300" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C-200x300.jpg 200w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C-768x1152.jpg 768w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C-683x1024.jpg 683w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C-696x1044.jpg 696w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C-280x420.jpg 280w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017C.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /></a><figcaption class="wp-caption-text">Garrett Ressa looks to score vs West Hempstead</figcaption></figure>
<p>It seemed like everything was going wrong for Port Washington as they hosted an unbeaten Massapequa squad on Friday, Dec. 15. However, they held Massapequa to a season low 39 points, about 27 points less than the visitor’s season average. Center Daniel Dash hosted a block party, and scored 9 points, while dominating the paint. Dash almost had an incredible dunk, over two Massapequa players, just falling short of the rim. It was a close game down to the wire, but it was Joe Melkonian who broke the stalemate putting up 12 points, playing excellent defense, and even hitting a clutch three-pointer with about two minutes remaining. The Vikings played a hard fought game, and picked up their first win of the year, defeating the Chiefs 41-39.</p>
<p>The next day, Port traveled back to Manhasset High School to play the consolation match-up of the Mueller Simms tournament. They faced up against the 1-3 West Hempstead Rams, who lost to Bethpage earlier in the tournament. Shanahan bounced back after a shaky two games, scoring 20 points, 12 of those off the long ball. Ressa dominated the paint putting up 16 for himself. The Vikings destroyed the Rams, by a score of 58-38.<br />
Port has looked really good as of late, and coach Sean Dooley hopes to see such effort continue. They hosted Baldwin on Dec. 19 for their first conference game, and will be in Hicksville on Dec. 21 to take on the Comets.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Vikings+Men%E2%80%99s+Basketball+Start+Season+Off+Hot&url=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F&via=Port+Washington+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/&amp;media=http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg&description=Vikings+Men%E2%80%99s+Basketball+Start+Season+Off+Hot" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Vikings+Men%E2%80%99s+Basketball+Start+Season+Off+Hot%20-%20http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/" data-text="Vikings Men’s Basketball Start Season Off Hot" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://portwashington-news.com/editorial-long-island-resolutions/">Editorial: Long Island Resolutions</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://portwashington-news.com/north-hempstead-adopts-new-moratorium-on-waterfront/">North Hempstead Adopts New Moratorium On Waterfront</a></div></div></div>            <div class="author-box-wrap"><a href="http://portwashington-news.com/author/cspina/"><img width="96" height="96" src="http://portwashington-news.com/wp-content/uploads/2018/01/Chris-Spina-Port-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/Chris-Spina-Port-150x150.jpg 150w, http://portwashington-news.com/wp-content/uploads/2018/01/Chris-Spina-Port.jpg 300w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://portwashington-news.com/author/cspina/">Chris Spina</a></span></div><div class="td-author-description"><p>Chris Spina is a sports writer with <em>Port Washington News.</em></p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Spina"></span><meta itemprop="datePublished" content="2018-01-05T07:07:13+00:00"><meta itemprop="dateModified" content="2018-01-02T15:09:44+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg"></span><meta itemprop="name" content="Port Washington News"></span><meta itemprop="headline " content="Vikings Men’s Basketball Start Season Off Hot"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="575"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a4ff1bee6a3f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5a4ff1bee6a3f" ><script>var block_td_uid_4_5a4ff1bee6a3f = new tdBlock();
block_td_uid_4_5a4ff1bee6a3f.id = "td_uid_4_5a4ff1bee6a3f";
block_td_uid_4_5a4ff1bee6a3f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a4ff1bee6a3f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a4ff1bee6a3f_rand","tdc_css_class_style":"td_uid_4_5a4ff1bee6a3f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":18470,"live_filter_cur_post_author":"100047","block_template_id":""}';
block_td_uid_4_5a4ff1bee6a3f.td_column_number = "3";
block_td_uid_4_5a4ff1bee6a3f.block_type = "td_block_related_posts";
block_td_uid_4_5a4ff1bee6a3f.post_count = "3";
block_td_uid_4_5a4ff1bee6a3f.found_posts = "1367";
block_td_uid_4_5a4ff1bee6a3f.header_color = "";
block_td_uid_4_5a4ff1bee6a3f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a4ff1bee6a3f.max_num_pages = "456";
tdBlocksArray.push(block_td_uid_4_5a4ff1bee6a3f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a4ff1beec1bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a4ff1bee6a3f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a4ff1beec212" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a4ff1bee6a3f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a4ff1bee6a3f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/north-hempstead-adopts-new-moratorium-on-waterfront/" rel="bookmark" title="North Hempstead Adopts New Moratorium On Waterfront"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/waterfrontmoratorium_010318A-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/waterfrontmoratorium_010318A-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2018/01/waterfrontmoratorium_010318A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Hempstead Adopts New Moratorium On Waterfront"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/north-hempstead-adopts-new-moratorium-on-waterfront/" rel="bookmark" title="North Hempstead Adopts New Moratorium On Waterfront">North Hempstead Adopts New Moratorium On Waterfront</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/diy-workshop-coming-to-port/" rel="bookmark" title="DIY Workshop Coming To Port"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/ARWorkshop_010318A-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/ARWorkshop_010318A-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2018/01/ARWorkshop_010318A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DIY Workshop Coming To Port"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/diy-workshop-coming-to-port/" rel="bookmark" title="DIY Workshop Coming To Port">DIY Workshop Coming To Port</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/oakcliff-sailing-continues-to-amaze/" rel="bookmark" title="Oakcliff Sailing Continues To Amaze"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/OTB_122017A-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/OTB_122017A-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2018/01/OTB_122017A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oakcliff Sailing Continues To Amaze"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/oakcliff-sailing-continues-to-amaze/" rel="bookmark" title="Oakcliff Sailing Continues To Amaze">Oakcliff Sailing Continues To Amaze</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a4ff1bee6a3f" data-td_block_id="td_uid_4_5a4ff1bee6a3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a4ff1bee6a3f" data-td_block_id="td_uid_4_5a4ff1bee6a3f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/vikings-mens-basketball-start-season-off-hot/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&#038;postid=18470&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.6.1&#038;sig=a6826a1e9932b9fdea9c905af6191260e62172c9#parent=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5a4ff1bef2238_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5a4ff1bef2238" ><script>var block_td_uid_7_5a4ff1bef2238 = new tdBlock();
block_td_uid_7_5a4ff1bef2238.id = "td_uid_7_5a4ff1bef2238";
block_td_uid_7_5a4ff1bef2238.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/portwashington-news.com\/category\/featured-slider\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a4ff1bef2238_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a4ff1bef2238_rand","tdc_css_class_style":"td_uid_7_5a4ff1bef2238_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a4ff1bef2238.td_column_number = "1";
block_td_uid_7_5a4ff1bef2238.block_type = "td_block_7";
block_td_uid_7_5a4ff1bef2238.post_count = "5";
block_td_uid_7_5a4ff1bef2238.found_posts = "1238";
block_td_uid_7_5a4ff1bef2238.header_color = "#";
block_td_uid_7_5a4ff1bef2238.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a4ff1bef2238.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_7_5a4ff1bef2238);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://portwashington-news.com/category/featured-slider/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5a4ff1bef2238 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/north-hempstead-adopts-new-moratorium-on-waterfront/" rel="bookmark" title="North Hempstead Adopts New Moratorium On Waterfront"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/waterfrontmoratorium_010318A-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/waterfrontmoratorium_010318A-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/01/waterfrontmoratorium_010318A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Hempstead Adopts New Moratorium On Waterfront"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/north-hempstead-adopts-new-moratorium-on-waterfront/" rel="bookmark" title="North Hempstead Adopts New Moratorium On Waterfront">North Hempstead Adopts New Moratorium On Waterfront</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-05T09:17:23+00:00" >January 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/" rel="bookmark" title="Vikings Men’s Basketball Start Season Off Hot"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/01/Basketball_122017A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vikings Men’s Basketball Start Season Off Hot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/vikings-mens-basketball-start-season-off-hot/" rel="bookmark" title="Vikings Men’s Basketball Start Season Off Hot">Vikings Men’s Basketball Start Season Off Hot</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-05T07:07:13+00:00" >January 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/diy-workshop-coming-to-port/" rel="bookmark" title="DIY Workshop Coming To Port"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/ARWorkshop_010318A-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/ARWorkshop_010318A-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/01/ARWorkshop_010318A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DIY Workshop Coming To Port"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/diy-workshop-coming-to-port/" rel="bookmark" title="DIY Workshop Coming To Port">DIY Workshop Coming To Port</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T09:45:13+00:00" >January 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/oakcliff-sailing-continues-to-amaze/" rel="bookmark" title="Oakcliff Sailing Continues To Amaze"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/OTB_122017A-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/OTB_122017A-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/01/OTB_122017A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Oakcliff Sailing Continues To Amaze"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/oakcliff-sailing-continues-to-amaze/" rel="bookmark" title="Oakcliff Sailing Continues To Amaze">Oakcliff Sailing Continues To Amaze</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T07:05:54+00:00" >January 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/towns-flush-with-prepayment-of-property-taxes/" rel="bookmark" title="Towns Flush With Prepayment Of Property Taxes"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/01/TaxLaws_010317Ab-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/01/TaxLaws_010317Ab-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/01/TaxLaws_010317Ab-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Towns Flush With Prepayment Of Property Taxes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/towns-flush-with-prepayment-of-property-taxes/" rel="bookmark" title="Towns Flush With Prepayment Of Property Taxes">Towns Flush With Prepayment Of Property Taxes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-03T15:42:56+00:00" >January 3, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5a4ff1bf08016_rand td_block_template_1"><!-- /33457410/PW_ATF_Cube -->
<div id='div-gpt-ad-1463590953693-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-2'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Port Washington Area News1</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6940_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6940/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5a4ff1bf084b0_rand td_block_template_1"><!-- /33457410/PW_int_CubeA -->
<div id='div-gpt-ad-1463590953693-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-3'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank"><img width="287" height="804" src="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg" class="image wp-image-16223 alignnone attachment-287x804 size-287x804" alt="" style="max-width: 100%; height: auto;" srcset="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg 290w, http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line-107x300.jpg 107w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://portwashington-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/auto-dealers-make-final-push-for-coat-drive/'>Auto Dealers Make Final Push For Coat Drive</a></li><li><a class='rsswidget' href='https://longislandweekly.com/tribute-writers-lost-2017/'>A Tribute To Writers We Lost In 2017</a></li><li><a class='rsswidget' href='https://longislandweekly.com/youngest-ever-nassau-legislator-sworn-comptroller-dinapoli/'>Youngest-Ever Nassau Legislator To Be Sworn In By Comptroller DiNapoli</a></li><li><a class='rsswidget' href='https://longislandweekly.com/promise-hope-courage/'>A Promise Of Hope And Courage</a></li><li><a class='rsswidget' href='https://longislandweekly.com/tone-up/'>Tone Up</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5a4ff1bf104d4_rand td_block_template_1"><!-- /33457410/PW_int_CubeB -->
<div id='div-gpt-ad-1463590953693-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6942_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6942/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5a4ff1bf10b66_rand td_block_template_1"><!-- /33457410/PW_728x90_pgal -->
<div id='div-gpt-ad-1463590953693-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://portwashington-news.com/"><img class="td-retina-data" src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-1.jpg" data-retina="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-300x167.jpg" alt="Port Washington News" title="Port Washington News" width="1024" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news, community events and sports coverage.
Contact us: portwashington@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-e2328a3c3fbff10c7e8d2e1267a04d4a">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a4ff1bf1646b
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[18470]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://portwashington-news.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=18470&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=a6826a1e9932b9fdea9c905af6191260e62172c9#parent=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=18470&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.6.1&sig=a6826a1e9932b9fdea9c905af6191260e62172c9#parent=http%3A%2F%2Fportwashington-news.com%2Fvikings-mens-basketball-start-season-off-hot%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'38521244',post:'18470',tz:'-5',srv:'portwashington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38521244', '18470' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a4ff1bf18507"></textarea>
						<div id="td_live_css_uid_1_5a4ff1bf18507" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a4ff1bf18507');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a4ff1bf18507");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>