<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1463590953693-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1463590953693-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1463590953693-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1463590953693-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1463590953693-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-leader-ros', [728, 90], 'div-gpt-ad-1463590953693-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590953693-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>




<!-- /33457410/1x1PW -->
<div id='div-gpt-ad-1463590953693-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-0'); });
</script>
</div>
    <title>Sullivans Quay Rings In As Best Festive Holiday Window | Port Washington News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://portwashington-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg" /><meta name="author" content="Port News Staff">
<link rel="icon" type="image/png" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-144.png"/><link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Feed" href="http://portwashington-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Comments Feed" href="http://portwashington-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Port Washington News &raquo; iCal Feed" href="http://portwashington-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Sullivans Quay Rings In As Best Festive Holiday Window Comments Feed" href="http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/portwashington-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://portwashington-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://portwashington-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://portwashington-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.0.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://portwashington-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.0.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://portwashington-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://portwashington-news.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.0.5'></script>
<link rel='https://api.w.org/' href='http://portwashington-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://portwashington-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portwashington-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Overwhelming Hypocrisy' href='http://portwashington-news.com/overwhelming-hypocrisy/' />
<link rel="canonical" href="http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/" />
<link rel='shortlink' href='http://wp.me/p2BD8o-4je' />
<link rel="alternate" type="application/json+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sullivans Quay Rings In As Best Festive Holiday Window" />
<meta property="og:url" content="http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/" />
<meta property="og:description" content="Port Washington looked beautiful and festive for the holidays. The Port Washington Chamber of Commerce decorated the lampposts on Main Street with garland, lights and red bows. The Business Improve…" />
<meta property="article:published_time" content="2017-01-07T15:57:02+00:00" />
<meta property="article:modified_time" content="2017-01-06T17:59:38+00:00" />
<meta property="og:site_name" content="Port Washington News" />
<meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="571" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PortNewsLI" />
<meta name="twitter:image" content="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PortNewsLI" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/portwashington-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #1c1c1c;
    }
</style>


<!-- BEGIN GADWP v4.9.5 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65941892-4', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension2', 'Port News Staff');
  ga('send', 'pageview', {'anonymizeIp': true});</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-16568 single-format-standard tribe-no-js sullivans-quay-rings-in-as-best-festive-holiday-window wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main_menu-container"><ul id="menu-main_menu" class=""><li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">Port News</a>
<ul class="sub-menu">
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-589"><a href="http://portwashington-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-4067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4067"><a href="http://portwashington-news.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li id="menu-item-11836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://portwashington-news.com/category/columnists/">Columns</a></li>
<li id="menu-item-5264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5264"><a href="http://portwashington-news.com/magazine/">Magazine</a></li>
<li id="menu-item-15365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-15370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-15368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-15369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Saturday, January 7, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11839"><a href="http://portwashington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11847"><a href="http://antonnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15001"><a href="http://portwashington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13477"><a href="http://portwashington-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-16128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16128"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
<li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15000"><a href="http://antonnews.com">Sister Sites</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PortWashingtonNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117376841066526013585" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/PortNewsLI" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a href="http://portwashington-news.com/"><img src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogob-300x130.jpg" alt=""/></a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/pw-leader-ros -->
<div id='div-gpt-ad-1463590953693-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-5'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_280x110.jpg" src="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_140x60.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">Port News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-589"><a href="http://portwashington-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4067"><a href="http://portwashington-news.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13604"><a href="http://portwashington-news.com/category/columnists/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5264"><a href="http://portwashington-news.com/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://portwashington-news.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://portwashington-news.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Port Stories" class="entry-crumb" itemprop="url" href="http://portwashington-news.com/category/port-stories/"><span itemprop="title">Port Stories</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Port Holiday Guide" class="entry-crumb" itemprop="url" href="http://portwashington-news.com/category/port-stories/port-holiday-guide/"><span itemprop="title">Port Holiday Guide</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Sullivans Quay Rings In As Best Festive Holiday Window"><meta itemprop="url" content = "http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/">Sullivans Quay Rings In As Best Festive Holiday Window</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-16568" class="post-16568 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-port-holiday-guide category-port-stories" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://portwashington-news.com/category/port-stories/">Port Stories</a></li><li class="entry-category"><a  href="http://portwashington-news.com/category/port-stories/port-holiday-guide/">Port Holiday Guide</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sullivans Quay Rings In As Best Festive Holiday Window</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://portwashington-news.com/author/port-news-staff/">Port News Staff</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-07T10:57:02+00:00" >January 7, 2017</time></div>                    <div class="td-post-comments"><a href="http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16568">20</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sullivans+Quay+Rings+In+As+Best+Festive+Holiday+Window&url=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F&via=Port+Washington+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/&amp;media=http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg&description=Sullivans+Quay+Rings+In+As+Best+Festive+Holiday+Window" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sullivans+Quay+Rings+In+As+Best+Festive+Holiday+Window - http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/PW_InnerPage_Leader -->
<div id='div-gpt-ad-1463590953693-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-6'); });
</script>
</div></div><p><a href="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg" rel="attachment wp-att-16569"><img class="aligncenter wp-image-16569 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg" alt="windowwinners_010617a" width="800" height="571" srcset="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A-300x214.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A-768x548.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg 800w" sizes="(max-width: 800px) 100vw, 800px" /></a>Port Washington looked beautiful and festive for the holidays. The Port Washington Chamber of Commerce decorated the lampposts on Main Street with garland, lights and red bows. The Business Improvement District (BID) installed lit snowflakes on the utility poles. Falconer Florist decorated the train station with wreaths and garland. The Residents for a More Beautiful Port Washington created a winter wonderland in the garden in front of the train station. Stores throughout town outdid themselves with beautiful decorations in their attempt to win the Chamber of Commerce Window Decorating Contest.</p>
<p>This year the chamber’s judges were Sean Beckert of Falconer Florist and Jessica Haas of Port Washington Florist. So many stores participated and it was a challenge to pick just three winners. The judges were impressed by the effort and creativity that went into so many of the window displays. But, they were able to agree on the following stores as the “best of the best.” The first place winner was Sullivan’s Quay at 541 Port Washington Blvd. Their beautiful holiday facade attracted the attention of everyone entering and leaving Port Washington. Second place went to Gino’s Pizzeria &amp; Restaurant at 48 Main St. for their creatively decorated windows and entrance. Shine Hair Studio, located at 51 Main St., won third place for their window display that added holiday sparkle to Main Street.</p>
<div id='gallery-1' class='gallery galleryid-16568 gallery-columns-2 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617C.jpg'><img width="300" height="231" src="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617C-300x231.jpg" class="attachment-medium size-medium" alt="windowwinners_010617c" srcset="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617C-300x231.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617C-768x590.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617C.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617B.jpg'><img width="300" height="225" src="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617B-300x225.jpg" class="attachment-medium size-medium" alt="windowwinners_010617b" srcset="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617B-300x225.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617B-768x576.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617B-80x60.jpg 80w, http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617B.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div></figure>
		</div>

<p>Chamber of Commerce Co-presidents Warren Schein and Mitch Schwartz believe that all the stores that entered the contest were winners, too, as their windows announce to everyone that they care about the community and “promote the holiday spirit in our town.” They want to thank all who entered the contest and wish them a successful 2017. The community is urged to “Shop Local” and “Try Port First” all year long.</p><!--Ad Injection:top-->
<div style='clear:both;margin-top:3px;margin-bottom:3px;padding-top:3px;padding-bottom:3px;'><center><!-- PW_468x60_ -->
<div id='div-gpt-ad-1398350471498-3' style='width:468px; height:60px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1398350471498-3'); });
</script>
</div></center></div>
<p>For information about the members of the Port Washington Chamber call 516-883-6566 or visit <a href="http://www.pwguide.com" target="_blank">www.pwguide.com</a>.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://portwashington-news.com/wp-content/uploads/2016/06/Port-Washington-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sullivans+Quay+Rings+In+As+Best+Festive+Holiday+Window&url=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F&via=Port+Washington+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/&amp;media=http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg&description=Sullivans+Quay+Rings+In+As+Best+Festive+Holiday+Window" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sullivans+Quay+Rings+In+As+Best+Festive+Holiday+Window - http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/" data-text="Sullivans Quay Rings In As Best Festive Holiday Window" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://portwashington-news.com/overwhelming-hypocrisy/">Overwhelming Hypocrisy</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://portwashington-news.com/author/port-news-staff/"><img alt='' src='http://2.gravatar.com/avatar/8c62097c8a3af83934599673a275fc06?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8c62097c8a3af83934599673a275fc06?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://portwashington-news.com/author/port-news-staff/">Port News Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Port News Staff"></span><meta itemprop="datePublished" content="2017-01-07T10:57:02+00:00"><meta itemprop="dateModified" content="2017-01-06T12:59:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://portwashington-news.com/sullivans-quay-rings-in-as-best-festive-holiday-window/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogob-300x130.jpg"></span><meta itemprop="name" content="Port Washington News"></span><meta itemprop="headline " content="Sullivans Quay Rings In As Best Festive Holiday Window"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2017/01/WindowWinners_010617A.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="571"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5871be6878499 = new tdBlock();
block_td_uid_1_5871be6878499.id = "td_uid_1_5871be6878499";
block_td_uid_1_5871be6878499.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5871be6878499_rand","td_column_number":3,"live_filter_cur_post_id":16568,"live_filter_cur_post_author":"11"}';
block_td_uid_1_5871be6878499.td_column_number = "3";
block_td_uid_1_5871be6878499.block_type = "td_block_related_posts";
block_td_uid_1_5871be6878499.post_count = "3";
block_td_uid_1_5871be6878499.found_posts = "1793";
block_td_uid_1_5871be6878499.header_color = "";
block_td_uid_1_5871be6878499.ajax_pagination_infinite_stop = "";
block_td_uid_1_5871be6878499.max_num_pages = "598";
tdBlocksArray.push(block_td_uid_1_5871be6878499);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5871be6878499_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5871be688070f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5871be6878499" href="#">RELATED ARTICLES</a><a id="td_uid_3_5871be688078c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5871be6878499" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5871be6878499 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/drug-bust-in-manorhaven/" rel="bookmark" title="Drug Bust In Manorhaven"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/01/ManorhavenBust-218x150.png" alt="" title="Drug Bust In Manorhaven"/></a></div>                <a href="http://portwashington-news.com/category/fire-police/" class="td-post-category">Fire &amp; Police</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/drug-bust-in-manorhaven/" rel="bookmark" title="Drug Bust In Manorhaven">Drug Bust In Manorhaven</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/nba-star-chris-herren-to-speak-to-port-students/" rel="bookmark" title="NBA Star Chris Herren To Speak To Port Students"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/01/ChrisHerren_011117A-218x150.jpg" alt="" title="NBA Star Chris Herren To Speak To Port Students"/></a></div>                <a href="http://portwashington-news.com/category/school-news/" class="td-post-category">School News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/nba-star-chris-herren-to-speak-to-port-students/" rel="bookmark" title="NBA Star Chris Herren To Speak To Port Students">NBA Star Chris Herren To Speak To Port Students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/2017-18-tax-assessed-value-available-online/" rel="bookmark" title="2017-18 Tax Assessed Value Available Online"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2016/11/1024px-Seal_of_Nassau_County_New_York.svg_-218x150.png" alt="" title="2017-18 Tax Assessed Value Available Online"/></a></div>                <a href="http://portwashington-news.com/category/real-estate/" class="td-post-category">Real Estate</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/2017-18-tax-assessed-value-available-online/" rel="bookmark" title="2017-18 Tax Assessed Value Available Online">2017-18 Tax Assessed Value Available Online</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5871be6878499" data-td_block_id="td_uid_1_5871be6878499"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5871be6878499" data-td_block_id="td_uid_1_5871be6878499"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sullivans-quay-rings-in-as-best-festive-holiday-window/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&#038;postid=16568&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.1.1&#038;sig=3bb1f3659f5f0bbaf5a616179c4a07834e1ab85e#parent=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/PW_ATF_Cube -->
<div id='div-gpt-ad-1463590953693-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-2'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Port Washington Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6940_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6940/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/PW_int_CubeA -->
<div id='div-gpt-ad-1463590953693-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-3'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://antonnews.com/subscribe"><img src="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg" class="alignnone" width="287" height="804" /></a></div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/PW_int_CubeB -->
<div id='div-gpt-ad-1463590953693-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-4'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6942_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6942/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/PW_728x90_pgal -->
<div id='div-gpt-ad-1463590953693-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://portwashington-news.com/"><img src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-1-300x129.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news, community events and sports coverage.<div class="footer-email-wrap">Contact us: <a href="mailto:portwashington@antonmediagroup.com">portwashington@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PortWashingtonNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117376841066526013585" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/PortNewsLI" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-8c62097c8a3af83934599673a275fc06">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 5871be6885ccf
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6942_widget {
    margin-top: -40px;
}
</style>

<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[16568]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://portwashington-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=16568&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=3bb1f3659f5f0bbaf5a616179c4a07834e1ab85e#parent=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=16568&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.1.1&sig=3bb1f3659f5f0bbaf5a616179c4a07834e1ab85e#parent=http%3A%2F%2Fportwashington-news.com%2Fsullivans-quay-rings-in-as-best-festive-holiday-window%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.1.1',blog:'38521244',post:'16568',tz:'-5',srv:'portwashington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38521244', '16568' ]);
</script>

</body>
</html>