<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Society Names Port Resident Girl Of The Year | Port Washington News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://portwashington-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg" /><link rel="icon" type="image/png" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Feed" href="http://portwashington-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Comments Feed" href="http://portwashington-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Port Washington News &raquo; iCal Feed" href="http://portwashington-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Society Names Port Resident Girl Of The Year Comments Feed" href="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/portwashington-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://portwashington-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='http://portwashington-news.com/wp-content/plugins/metronet-profile-picture/css/front-end-gutenberg.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://portwashington-news.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://portwashington-news.com/wp-content/themes/NewspaperNew/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php","nonce":"2806fce2e5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://portwashington-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://portwashington-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portwashington-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Inside The Classrooms At  St. Peter’s School' href='http://portwashington-news.com/inside-the-classrooms-at-st-peters-school/' />
<link rel="canonical" href="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/" />
<link rel='shortlink' href='https://wp.me/p2BD8o-5JI' />
<link rel="alternate" type="application/json+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://portwashington-news.com"><link rel="https://theeventscalendar.com/" href="http://portwashington-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/portwashington-news.com\/wp-admin\/","wpRestNonce":"c99982a263","wpRestUrl":"http:\/\/portwashington-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Society Names Port Resident Girl Of The Year" />
<meta property="og:url" content="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/" />
<meta property="og:description" content="Just after Morgan Sim turned 3 years old in 2016, she was diagnosed with acute lymphoblastic leukemia. She went through 26 months of chemotherapy treatment, before finishing in May of 2018, and is …" />
<meta property="article:published_time" content="2019-04-13T14:57:50+00:00" />
<meta property="article:modified_time" content="2019-04-15T15:04:04+00:00" />
<meta property="og:site_name" content="Port Washington News" />
<meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg" />
<meta property="og:image:width" content="1555" />
<meta property="og:image:height" content="1037" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PortNewsLI" />
<meta name="twitter:site" content="@PortNewsLI" />
<meta name="twitter:text:title" content="Society Names Port Resident Girl Of The Year" />
<meta name="twitter:image" content="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/portwashington-news.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://portwashington-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/category/port-stories/",
                                "name": "Port Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/society-names-port-resident-girl-of-the-year/",
                                "name": "Society Names Port Resident Girl Of The Year"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65941892-4', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension2', 'Christina Claus');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 
.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;}

/* school news category page */
body.category-school-news .td-category-header .td-page-title {
    font-size: 38px!important;
	  font-style: italic;
	  color: #05afef;
	  text-transform: none;
}

body.category-school-news .td-category-header .td-page-title:after {
	   content: " Sponsored by Port Jewish Center";
    font-size: 20px!important;
	  font-style: italic;
	  color: #05afef;
	  display: none;
	  text-transform: none;
}

#inner_ad {
  display: table;
  margin: 0 auto;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1463590953693-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1463590953693-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1463590953693-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1463590953693-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1463590953693-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-leader-ros', [728, 90], 'div-gpt-ad-1463590953693-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590953693-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<body class="post-template-default single single-post postid-22054 single-format-standard tribe-no-js society-names-port-resident-girl-of-the-year global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li id="menu-item-17432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li id="menu-item-11836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-17840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
</ul>
</li>
<li id="menu-item-15365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-15370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-15368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-15369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-18140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-16880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://portwashington-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15000"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-16708" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16708"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-16690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16690"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-16691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16691"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16692"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16693"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-16694" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-16695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16695"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-16696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16696"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-16697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16697"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-16698" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16698"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-16699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16699"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-16700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16700"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16701"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16702"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-16703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16703"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16704"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16705"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-18069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18069"><a href="http://portwashington-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11839"><a href="http://portwashington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11847"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15001"><a href="http://portwashington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13477"><a href="http://portwashington-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-16128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16128"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://portwashington-news.com/">
            <img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
            <span class="td-visual-hidden">Port Washington News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cb49fde644f8_rand td_block_template_1"><!-- /33457410/pw-leader-ros -->
<div id='div-gpt-ad-1463590953693-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-5'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_280x110.jpg" src="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_140x60.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
	    </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://portwashington-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://portwashington-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Port Stories" class="entry-crumb" href="http://portwashington-news.com/category/port-stories/">Port Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Society Names Port Resident Girl Of The Year</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-22054" class="post-22054 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-port-stories" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://portwashington-news.com/category/port-stories/">Port Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Society Names Port Resident Girl Of The Year</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://portwashington-news.com/author/cclaus/">Christina Claus</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T10:57:50+00:00" >April 13, 2019</time></span>                    <div class="td-post-comments"><a href="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-22054">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Society+Names+Port+Resident+Girl+Of+The+Year&url=http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F&via=Port+Washington+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/society-names-port-resident-girl-of-the-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/society-names-port-resident-girl-of-the-year/&amp;media=http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg&description=Society+Names+Port+Resident+Girl+Of+The+Year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Society+Names+Port+Resident+Girl+Of+The+Year%20-%20http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5cb49fde75f9e_rand td_block_template_1"><!-- /33457410/PW_InnerPage_Leader -->
<div id='div-gpt-ad-1463590953693-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-6'); });
</script>
</div>
</div><figure id="attachment_22078" aria-describedby="caption-attachment-22078" style="width: 696px" class="wp-caption aligncenter"><a href="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg"><img class="wp-image-22078 size-large" src="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-1024x683.jpg" alt="" width="696" height="464" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-1024x683.jpg 1024w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-300x200.jpg 300w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-768x512.jpg 768w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-696x464.jpg 696w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-1068x712.jpg 1068w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-630x420.jpg 630w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg 1555w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-22078" class="wp-caption-text">Morgan Sim and her family (Photo by Jaye McLaughlin)</figcaption></figure>
<p>Just after Morgan Sim turned 3 years old in 2016, she was diagnosed with acute lymphoblastic leukemia.</p>
<p>She went through 26 months of chemotherapy treatment, before finishing in May of 2018, and is now in remission. Throughout those months, the family became involved with many organizations that offer emotional and financial support. In 2018, the Leukemia &amp; Lymphoma Society asked RuRu Liao-Sim, Sim’s mother, if the young Port resident could be their girl of the year, Liao-Sim explained it just wasn’t the right time and maybe next year Sim could do it. So, when this year’s chance to be girl of the year came around, Sim was ready.</p>
<figure id="attachment_22055" aria-describedby="caption-attachment-22055" style="width: 169px" class="wp-caption alignleft"><a href="http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840.jpg"><img class="size-medium wp-image-22055" src="http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840-169x300.jpg" alt="" width="169" height="300" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840-169x300.jpg 169w, http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840-768x1365.jpg 768w, http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840-576x1024.jpg 576w, http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840-696x1237.jpg 696w, http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840-1068x1899.jpg 1068w, http://portwashington-news.com/wp-content/uploads/2019/04/20160901_135840-236x420.jpg 236w" sizes="(max-width: 169px) 100vw, 169px" /></a><figcaption id="caption-attachment-22055" class="wp-caption-text">Morgan Sim (Photo by RuRu Liao-Sim)</figcaption></figure>
<p>Currently a Daly Elementary School kindergartner, Sim—now 6 years old—loves to draw, paint, play on her scooter, play with her Shopkins, Shoppie Dolls and LOL Surprise! Dolls. She also loves to play doctor with her My Little Ponies and dolls and take ballet lessons at Berest Dance Center.</p>
<p>As girl of the year, alongside boy of the year Jesse Pallas—a two-time cancer survivor (acute lymphoblastic leukemia in 2011 and cancer of the central nervous system in 2014)—Sim’s role is to support the candidates of The Leukemia &amp; Lymphoma Society’s Man &amp; Woman of the Year Campaign, which kicked off on March 28.</p>
<p>As girl of the year, Sim and her family have and will attend events to share their story. A few months back, Sim created Popsicle stick snowflakes to give to the candidates.</p>
<figure id="attachment_22056" aria-describedby="caption-attachment-22056" style="width: 300px" class="wp-caption alignright"><a href="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73.jpg"><img class="size-medium wp-image-22056" src="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73-300x200.jpg" alt="" width="300" height="200" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73-300x200.jpg 300w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73-768x512.jpg 768w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73-1024x683.jpg 1024w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73-696x464.jpg 696w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73-1068x712.jpg 1068w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-73-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-22056" class="wp-caption-text">Morgan Sim (Phot by Jaye McLaughlin)</figcaption></figure>
<p>“The work they’re doing is really important,” said Liao-Sim of the campaign and the society. “During Morgan’s treatment, we met a lot of people. The climate is negative, but we were able to meet a lot of people who just want to be kind to people going through that rough time. It gives you faith knowing there are nice people in the world. When you come out of a situation like this, you want to put it in your past and move forward and help other kids who are going through it. Me and my family—we feel we have to help. We want to give back anyway we can. Everyone deserves to have the outcome she [Sim] did and it’s not fair some kids don’t.”</p>
<p>The Man &amp; Woman of the Year campaign supports the Leukemia &amp; Lymphoma Society’s mission to find cures for blood cancers and ensure that patients have access to lifesaving treatments. The nine Man &amp; Woman of the Year candidates have 10 weeks, from March 28 through June 6, to fundraise. Every dollar counts as one vote, and the titles are awarded to the man and woman with the most votes at the end of the campaign.</p>
<figure id="attachment_22077" aria-describedby="caption-attachment-22077" style="width: 200px" class="wp-caption alignleft"><a href="http://portwashington-news.com/wp-content/uploads/2019/04/GirlOfYear_040319AsafGermanAA.jpg"><img class="wp-image-22077 size-medium" src="http://portwashington-news.com/wp-content/uploads/2019/04/GirlOfYear_040319AsafGermanAA-200x300.jpg" alt="" width="200" height="300" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/GirlOfYear_040319AsafGermanAA-200x300.jpg 200w, http://portwashington-news.com/wp-content/uploads/2019/04/GirlOfYear_040319AsafGermanAA-684x1024.jpg 684w, http://portwashington-news.com/wp-content/uploads/2019/04/GirlOfYear_040319AsafGermanAA-696x1043.jpg 696w, http://portwashington-news.com/wp-content/uploads/2019/04/GirlOfYear_040319AsafGermanAA-280x420.jpg 280w, http://portwashington-news.com/wp-content/uploads/2019/04/GirlOfYear_040319AsafGermanAA.jpg 701w" sizes="(max-width: 200px) 100vw, 200px" /></a><figcaption id="caption-attachment-22077" class="wp-caption-text">Asaf German (Photo by Gail Singer Photography)</figcaption></figure>
<p>Asaf German, a real estate attorney at German PC, which is located in Woodbury, is one of nine candidates running in the campaign. A father of two, German was nominated by a friend to run in the campaign. Alongside of him are more than 70 team members—friends and colleagues who are helping to raise vital funds in the hopes of putting an end to blood cancer.</p>
<p>“I put together the best team in history,” said German. “The goal is to shatter the record, which we are going to accomplish, and make an impact and a difference. It will take us steps closer to finding a cure for cancer.”</p>
<p>German explained he is set out to “crush” the record and raise $375,000.<br />
While he and his team are constantly fundraising, he will also be holding an event on Saturday, May 4, at Ferrari of Long Island (65 S. Service Rd., Suite A, Plainview). To purchase tickets to the event, visit www.dreamteam2019.auction-bid.org/microsite. Donations can be made at www.pages.mwoy.org/li/li19/agerman. For more information about the event, email agerman@germanpc.com.</p>
<p>The Leukemia &amp; Lymphoma Society funds leading-edge research for every type of blood cancer, including leukemia, lymphoma, myeloma and other rare types of blood cancers. As the largest nonprofit funder of cutting-edge blood cancer research to advance cures, the Leukemia &amp; Lymphoma Society has invested nearly $1.3 billion in cancer research since we started in 1949, leading to breakthroughs in immunotherapy, genomics and personalized medicine that are improving and saving the lives of patients. The Leukemia &amp; Lymphoma Society helped advance 34 of the 39 blood cancer treatment options approved by the FDA in 2017 and 2018.</p>
<p><em>Do you have a story you want to tell? Share it with me at cclaus@antonmedia</em><br />
<em>group.com</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5cb49fde760ce_rand td_block_template_1"><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://portwashington-news.com/wp-content/uploads/2016/06/Port-Washington-Web-Subscriber-Box-1.jpg" style="max-width: 728px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Society+Names+Port+Resident+Girl+Of+The+Year&url=http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F&via=Port+Washington+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/society-names-port-resident-girl-of-the-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/society-names-port-resident-girl-of-the-year/&amp;media=http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg&description=Society+Names+Port+Resident+Girl+Of+The+Year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Society+Names+Port+Resident+Girl+Of+The+Year%20-%20http%3A%2F%2Fportwashington-news.com%2Fsociety-names-port-resident-girl-of-the-year%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://portwashington-news.com/society-names-port-resident-girl-of-the-year/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/" data-text="Society Names Port Resident Girl Of The Year" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://portwashington-news.com/inside-the-classrooms-at-st-peters-school/">Inside The Classrooms At  St. Peter’s School</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://portwashington-news.com/author/cclaus/"><img width="96" height="96" src="http://portwashington-news.com/wp-content/uploads/2017/03/Christina-Claus-Headshot-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://portwashington-news.com/wp-content/uploads/2017/03/Christina-Claus-Headshot-150x150.jpg 150w, http://portwashington-news.com/wp-content/uploads/2017/03/Christina-Claus-Headshot-300x300.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/03/Christina-Claus-Headshot.jpg 500w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://portwashington-news.com/author/cclaus/">Christina Claus</a></span></div><div class="td-author-description">Christina Claus is the editor of <em>Port Washington News</em>.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Christina Claus"></span><meta itemprop="datePublished" content="2019-04-13T10:57:50+00:00"><meta itemprop="dateModified" content="2019-04-15T11:04:04-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg"></span><meta itemprop="name" content="Port Washington News"></span><meta itemprop="headline " content="Society Names Port Resident Girl Of The Year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA.jpg"><meta itemprop="width" content="1555"><meta itemprop="height" content="1037"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5cb49fde79010_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5cb49fde79010" ><script>var block_td_uid_4_5cb49fde79010 = new tdBlock();
block_td_uid_4_5cb49fde79010.id = "td_uid_4_5cb49fde79010";
block_td_uid_4_5cb49fde79010.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5cb49fde79010_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cb49fde79010_rand","tdc_css_class_style":"td_uid_4_5cb49fde79010_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":22054,"live_filter_cur_post_author":"206","block_template_id":""}';
block_td_uid_4_5cb49fde79010.td_column_number = "3";
block_td_uid_4_5cb49fde79010.block_type = "td_block_related_posts";
block_td_uid_4_5cb49fde79010.post_count = "3";
block_td_uid_4_5cb49fde79010.found_posts = "2539";
block_td_uid_4_5cb49fde79010.header_color = "";
block_td_uid_4_5cb49fde79010.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cb49fde79010.max_num_pages = "847";
tdBlocksArray.push(block_td_uid_4_5cb49fde79010);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5cb49fde88cda" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5cb49fde79010" href="#">RELATED ARTICLES</a><a id="td_uid_6_5cb49fde88d28" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5cb49fde79010" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5cb49fde79010 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/inside-the-classrooms-at-st-peters-school/" rel="bookmark" title="Inside The Classrooms At  St. Peter’s School"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2019/04/SchoolPeter_040319CC-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/SchoolPeter_040319CC-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2019/04/SchoolPeter_040319CC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Inside The Classrooms At  St. Peter’s School"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/inside-the-classrooms-at-st-peters-school/" rel="bookmark" title="Inside The Classrooms At  St. Peter’s School">Inside The Classrooms At  St. Peter’s School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/the-eagle-is-landing/" rel="bookmark" title="The Eagle Is Landing"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2019/04/BoyScouts_040319AA-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/BoyScouts_040319AA-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2019/04/BoyScouts_040319AA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Eagle Is Landing"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/the-eagle-is-landing/" rel="bookmark" title="The Eagle Is Landing">The Eagle Is Landing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/in-the-throes-of-budget-season/" rel="bookmark" title="In The Throes Of Budget Season"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/Portwashington-map-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/Portwashington-map-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2017/10/Portwashington-map-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In The Throes Of Budget Season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/in-the-throes-of-budget-season/" rel="bookmark" title="In The Throes Of Budget Season">In The Throes Of Budget Season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cb49fde79010" data-td_block_id="td_uid_4_5cb49fde79010"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5cb49fde79010" data-td_block_id="td_uid_4_5cb49fde79010"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/society-names-port-resident-girl-of-the-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://portwashington-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6514714b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5cb49fde90da0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5cb49fde90da0" ><script>var block_td_uid_7_5cb49fde90da0 = new tdBlock();
block_td_uid_7_5cb49fde90da0.id = "td_uid_7_5cb49fde90da0";
block_td_uid_7_5cb49fde90da0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/portwashington-news.com\/category\/featured-slider\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5cb49fde90da0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5cb49fde90da0_rand","tdc_css_class_style":"td_uid_7_5cb49fde90da0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5cb49fde90da0.td_column_number = "1";
block_td_uid_7_5cb49fde90da0.block_type = "td_block_7";
block_td_uid_7_5cb49fde90da0.post_count = "5";
block_td_uid_7_5cb49fde90da0.found_posts = "1738";
block_td_uid_7_5cb49fde90da0.header_color = "#";
block_td_uid_7_5cb49fde90da0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5cb49fde90da0.max_num_pages = "348";
tdBlocksArray.push(block_td_uid_7_5cb49fde90da0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://portwashington-news.com/category/featured-slider/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5cb49fde90da0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/" rel="bookmark" title="Society Names Port Resident Girl Of The Year"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2019/04/Liao_Sim_718-17-2AA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Society Names Port Resident Girl Of The Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/society-names-port-resident-girl-of-the-year/" rel="bookmark" title="Society Names Port Resident Girl Of The Year">Society Names Port Resident Girl Of The Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-13T10:57:50+00:00" >April 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/inside-the-classrooms-at-st-peters-school/" rel="bookmark" title="Inside The Classrooms At  St. Peter’s School"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2019/04/SchoolPeter_040319CC-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/SchoolPeter_040319CC-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2019/04/SchoolPeter_040319CC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Inside The Classrooms At  St. Peter’s School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/inside-the-classrooms-at-st-peters-school/" rel="bookmark" title="Inside The Classrooms At  St. Peter’s School">Inside The Classrooms At  St. Peter’s School</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T12:31:09+00:00" >April 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/the-eagle-is-landing/" rel="bookmark" title="The Eagle Is Landing"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2019/04/BoyScouts_040319AA-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/BoyScouts_040319AA-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2019/04/BoyScouts_040319AA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Eagle Is Landing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/the-eagle-is-landing/" rel="bookmark" title="The Eagle Is Landing">The Eagle Is Landing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-12T10:19:36+00:00" >April 12, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/spectrum-designs-receives-two-grants/" rel="bookmark" title="Spectrum Designs Receives Two Grants"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2019/04/SpectrumDesigns11-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/SpectrumDesigns11-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2019/04/SpectrumDesigns11-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Spectrum Designs Receives Two Grants"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/spectrum-designs-receives-two-grants/" rel="bookmark" title="Spectrum Designs Receives Two Grants">Spectrum Designs Receives Two Grants</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-10T13:34:52+00:00" >April 10, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/port-soccer-isnt-messing-around/" rel="bookmark" title="Port Soccer Isn’t Messing Around"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2019/04/Soccer_032019A-MUST-USE-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2019/04/Soccer_032019A-MUST-USE-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2019/04/Soccer_032019A-MUST-USE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Port Soccer Isn’t Messing Around"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/port-soccer-isnt-messing-around/" rel="bookmark" title="Port Soccer Isn’t Messing Around">Port Soccer Isn’t Messing Around</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-01T16:16:36+00:00" >April 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5cb49fde9e8c9_rand td_block_template_1"><!-- /33457410/PW_ATF_Cube -->
<div id='div-gpt-ad-1463590953693-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-2'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Port Washington Area News1</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6940_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6940/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5cb49fde9ed4f_rand td_block_template_1"><!-- /33457410/PW_int_CubeA -->
<div id='div-gpt-ad-1463590953693-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-3'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank"><img width="287" height="804" src="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg" class="image wp-image-16223 alignnone attachment-287x804 size-287x804" alt="" style="max-width: 100%; height: auto;" srcset="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg 290w, http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line-107x300.jpg 107w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://portwashington-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/stars-on-ice-tour-celebrates-iceskating/'>Stars On Ice Tour Celebrates Iceskating</a></li><li><a class='rsswidget' href='https://longislandweekly.com/jccs-eat-bid-laugh-event-a-success/'>JCC’s Eat. Bid. Laugh! Event A Success</a></li><li><a class='rsswidget' href='https://longislandweekly.com/visiting-beantown/'>Visiting Beantown</a></li><li><a class='rsswidget' href='https://longislandweekly.com/spring-books-henry-lee-rides-again-frank-costello-dies-in-bed/'>Spring Books: Henry Lee rides again, Frank Costello dies in bed</a></li><li><a class='rsswidget' href='https://longislandweekly.com/cupcake-decorating-for-spring/'>Cupcake Decorating For Spring</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5cb49fdea66b7_rand td_block_template_1"><!-- /33457410/PW_int_CubeB -->
<div id='div-gpt-ad-1463590953693-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6942_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6942/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5cb49fdea6d37_rand td_block_template_1"><!-- /33457410/PW_728x90_pgal -->
<div id='div-gpt-ad-1463590953693-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://portwashington-news.com/"><img class="td-retina-data" src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-1.jpg" data-retina="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-300x167.jpg" alt="Port Washington News" title="Port Washington News" width="1024" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news, community events and sports coverage.
Contact us: portwashington@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-5017e612a6bb470bb4258ef7237b5565">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5cb49fdead94d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {overflow: hidden;}

article.type-post figure{
    max-width: 695px !important;
}
article.type-post figure{
    max-width: 100% !important;
}
.gallery-columns-2 .gallery-item {
    max-width: 50% !important;
}
.gallery-columns-3 .gallery-item {
    max-width: 33.33% !important;
}

</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"a8b64a28a4","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[22054]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://portwashington-news.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'38521244',post:'22054',tz:'-4',srv:'portwashington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38521244', '22054' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cb49fdeae410"></textarea>
						<div id="td_live_css_uid_1_5cb49fdeae410" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cb49fdeae410');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cb49fdeae410");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>