<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Residents Forward Calls For Artists | Port Washington News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://portwashington-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg" /><link rel="icon" type="image/png" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Feed" href="http://portwashington-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Comments Feed" href="http://portwashington-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Port Washington News &raquo; iCal Feed" href="http://portwashington-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Residents Forward Calls For Artists Comments Feed" href="http://portwashington-news.com/residents-forward-calls-for-artists/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/portwashington-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='http://portwashington-news.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://portwashington-news.com/wp-content/themes/NewspaperNew/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css?ver=8.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php","nonce":"be42060638","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://portwashington-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://portwashington-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portwashington-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Schreiber Student Wins Essay Competition' href='http://portwashington-news.com/schreiber-student-wins-essay-competition/' />
<link rel="canonical" href="http://portwashington-news.com/residents-forward-calls-for-artists/" />
<link rel='shortlink' href='https://wp.me/p2BD8o-5kx' />
<link rel="alternate" type="application/json+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://portwashington-news.com"><link rel="https://theeventscalendar.com/" href="http://portwashington-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/portwashington-news.com\/wp-admin\/","wpRestNonce":"3027dfb23c","wpRestUrl":"http:\/\/portwashington-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Residents Forward Calls For Artists" />
<meta property="og:url" content="http://portwashington-news.com/residents-forward-calls-for-artists/" />
<meta property="og:description" content="With three murals already painted on Main Street, Residents Forward is calling for local artists to paint the wall of Carlo’s Pizza for their fourth mural. Artists that live or work in Port Washing…" />
<meta property="article:published_time" content="2018-06-24T10:12:49+00:00" />
<meta property="article:modified_time" content="2018-06-21T17:31:57+00:00" />
<meta property="og:site_name" content="Port Washington News" />
<meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="342" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PortNewsLI" />
<meta name="twitter:text:title" content="Residents Forward Calls For Artists" />
<meta name="twitter:image" content="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PortNewsLI" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/portwashington-news.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://portwashington-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/category/arts-music/",
                                "name": "Arts &amp; Music"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/residents-forward-calls-for-artists/",
                                "name": "Residents Forward Calls For Artists"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.4 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65941892-4', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension2', 'Port News Staff');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

 
.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1463590953693-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1463590953693-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1463590953693-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1463590953693-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1463590953693-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-leader-ros', [728, 90], 'div-gpt-ad-1463590953693-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590953693-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<body class="post-template-default single single-post postid-20493 single-format-standard tribe-no-js residents-forward-calls-for-artists global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li id="menu-item-17432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li id="menu-item-11836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-17840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
</ul>
</li>
<li id="menu-item-15365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-15370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-15368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-15369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-18140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-16880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://portwashington-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15000"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-16708" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16708"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-16690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16690"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-16691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16691"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16692"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16693"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-16694" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-16695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16695"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-16696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16696"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-16697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16697"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-16698" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16698"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-16699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16699"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-16700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16700"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16701"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16702"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-16703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16703"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16704"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16705"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-18069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18069"><a href="http://portwashington-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11839"><a href="http://portwashington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11847"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15001"><a href="http://portwashington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13477"><a href="http://portwashington-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-16128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16128"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://portwashington-news.com/">
            <img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
            <span class="td-visual-hidden">Port Washington News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b2f752bb0315_rand td_block_template_1"><!-- /33457410/pw-leader-ros -->
<div id='div-gpt-ad-1463590953693-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-5'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_280x110.jpg" src="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_140x60.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
	    </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18140"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://portwashington-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://portwashington-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Music" class="entry-crumb" href="http://portwashington-news.com/category/arts-music/">Arts &amp; Music</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Residents Forward Calls For Artists</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-20493" class="post-20493 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-music category-featured-slider category-port-stories" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://portwashington-news.com/category/arts-music/">Arts &amp; Music</a></li><li class="entry-category"><a  href="http://portwashington-news.com/category/port-stories/">Port Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Residents Forward Calls For Artists</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://portwashington-news.com/author/port-news-staff/">Port News Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-24T06:12:49+00:00" >June 24, 2018</time></span>                    <div class="td-post-comments"><a href="http://portwashington-news.com/residents-forward-calls-for-artists/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20493">12</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Residents+Forward+Calls+For+Artists&url=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F&via=Port+Washington+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/residents-forward-calls-for-artists/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/residents-forward-calls-for-artists/&amp;media=http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg&description=Residents+Forward+Calls+For+Artists" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Residents+Forward+Calls+For+Artists%20-%20http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5b2f752bcf969_rand td_block_template_1"><!-- /33457410/PW_InnerPage_Leader -->
<div id='div-gpt-ad-1463590953693-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-6'); });
</script>
</div>
</div><p><a href="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A.jpg"><img class="aligncenter wp-image-20494 size-full" src="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg" alt="" width="680" height="342" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg 680w, http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612-300x151.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></a>With three murals already painted on Main Street, Residents Forward is calling for local artists to paint the wall of Carlo’s Pizza for their fourth mural. Artists that live or work in Port Washington can submit their artwork related to the theme, “Painting History,” by July 15 to be evaluated by representatives from Residents Forward, HEARTS and the Cow Neck Historical Society.</p>
<p>“This mural design contest is intended to spotlight Port Washington’s very rich and talented local arts community,” said Residents Forward executive director Mindy Germain. “Like a fine jewel, Port Washington has many facets that make it special. The premise behind the Port Washington Mural Project is to uncover another dimension of our community with each wall.”</p>
<p>The first two murals that painted the street were the “Welcome To&#8230;” and “Sunset” murals painted on the walls of Ressa Realty and Wright Music in June of 2017. The third mural, sponsored by Delux Transportation, was recently unveiled on June 2 with the “Remember the Unforgettable” theme.</p>
<p>“The theme “Painting History” was chosen to celebrate the many generations that lived and worked here,” Germain said. “We are fortunate to have the resources of the Cow Neck Historical Society and the Port Washington Public Library to draw from. The inspiration for artists is endless—from the Native Americans and Revolutionary history to the sand miners and clam diggers to the history of aviation and the Gold Coast era. We can’t wait to see what our community comes up with.”</p>
<p>Germain explained that the wall’s building itself has a meaningful history, stating that the Logan family built it in the 1930s using donkeys to dig out the basement. The building once housed “Logan’s Seashell Bar and Grill,” and the original sign, which will be restored as part of the project, is still on the building.</p>
<p>The presenting sponsor of the “Painting History” mural is Port Washington HEARTS, an independent grassroots nonprofit organization whose mission is to enrich the arts in Port Washington. The sponsorship is supported by a donation from HEARTS founder and chairman Damon Gersh and his wife, award-winning painter Rachelle Krieger.</p>
<p>“Rachelle and I are very proud to be co-sponsoring this mural that will celebrate Port Washington’s incredible history,” Gersh said. “We’re excited to see Residents Forward and HEARTS partnering together to help create another beautiful public art project to be enjoyed by the entire community.”</p>
<p>Artists can submit their artwork for the contest at <a href="http://www.pwresidents.org">www.pwresidents.org</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Residents+Forward+Calls+For+Artists&url=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F&via=Port+Washington+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/residents-forward-calls-for-artists/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/residents-forward-calls-for-artists/&amp;media=http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg&description=Residents+Forward+Calls+For+Artists" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Residents+Forward+Calls+For+Artists%20-%20http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://portwashington-news.com/residents-forward-calls-for-artists/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://portwashington-news.com/residents-forward-calls-for-artists/" data-text="Residents Forward Calls For Artists" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://portwashington-news.com/schreiber-student-wins-essay-competition/">Schreiber Student Wins Essay Competition</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://portwashington-news.com/author/port-news-staff/"><img width="96" height="96" src="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152-150x150.png" class="avatar avatar-96 photo" alt="" srcset="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152-150x150.png 150w, http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://portwashington-news.com/author/port-news-staff/">Port News Staff</a></span></div><div class="td-author-description"><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Port News Staff"></span><meta itemprop="datePublished" content="2018-06-24T06:12:49+00:00"><meta itemprop="dateModified" content="2018-06-21T13:31:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://portwashington-news.com/residents-forward-calls-for-artists/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg"></span><meta itemprop="name" content="Port Washington News"></span><meta itemprop="headline " content="Residents Forward Calls For Artists"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612.jpg"><meta itemprop="width" content="680"><meta itemprop="height" content="342"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5b2f752bd4844_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5b2f752bd4844" ><script>var block_td_uid_4_5b2f752bd4844 = new tdBlock();
block_td_uid_4_5b2f752bd4844.id = "td_uid_4_5b2f752bd4844";
block_td_uid_4_5b2f752bd4844.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b2f752bd4844_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b2f752bd4844_rand","tdc_css_class_style":"td_uid_4_5b2f752bd4844_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":20493,"live_filter_cur_post_author":"11","block_template_id":""}';
block_td_uid_4_5b2f752bd4844.td_column_number = "3";
block_td_uid_4_5b2f752bd4844.block_type = "td_block_related_posts";
block_td_uid_4_5b2f752bd4844.post_count = "3";
block_td_uid_4_5b2f752bd4844.found_posts = "2362";
block_td_uid_4_5b2f752bd4844.header_color = "";
block_td_uid_4_5b2f752bd4844.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b2f752bd4844.max_num_pages = "788";
tdBlocksArray.push(block_td_uid_4_5b2f752bd4844);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5b2f752bddbc7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5b2f752bd4844" href="#">RELATED ARTICLES</a><a id="td_uid_6_5b2f752bddc1b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5b2f752bd4844" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5b2f752bd4844 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/schreiber-student-wins-essay-competition/" rel="bookmark" title="Schreiber Student Wins Essay Competition"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/06/BetterTogether_062018A-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/BetterTogether_062018A-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2018/06/BetterTogether_062018A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Schreiber Student Wins Essay Competition"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/schreiber-student-wins-essay-competition/" rel="bookmark" title="Schreiber Student Wins Essay Competition">Schreiber Student Wins Essay Competition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/boating-season-gets-a-blessing/" rel="bookmark" title="Boating Season Gets A Blessing"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/06/BlessingFleet_062018E-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/BlessingFleet_062018E-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2018/06/BlessingFleet_062018E-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boating Season Gets A Blessing"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/boating-season-gets-a-blessing/" rel="bookmark" title="Boating Season Gets A Blessing">Boating Season Gets A Blessing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/manhasset-bay-protection-committee-turns-20/" rel="bookmark" title="Manhasset Bay Protection Committee Turns 20"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/06/MBPC_062018D-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/MBPC_062018D-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2018/06/MBPC_062018D-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manhasset Bay Protection Committee Turns 20"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/manhasset-bay-protection-committee-turns-20/" rel="bookmark" title="Manhasset Bay Protection Committee Turns 20">Manhasset Bay Protection Committee Turns 20</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b2f752bd4844" data-td_block_id="td_uid_4_5b2f752bd4844"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b2f752bd4844" data-td_block_id="td_uid_4_5b2f752bd4844"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/residents-forward-calls-for-artists/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&#038;postid=20493&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.2.1&#038;sig=cbb3a76f6a5f67d13950c1b2ac38ef1deaaaf5ea#parent=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5b2f752be8170_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5b2f752be8170" ><script>var block_td_uid_7_5b2f752be8170 = new tdBlock();
block_td_uid_7_5b2f752be8170.id = "td_uid_7_5b2f752be8170";
block_td_uid_7_5b2f752be8170.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/portwashington-news.com\/category\/featured-slider\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5b2f752be8170_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b2f752be8170_rand","tdc_css_class_style":"td_uid_7_5b2f752be8170_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5b2f752be8170.td_column_number = "1";
block_td_uid_7_5b2f752be8170.block_type = "td_block_7";
block_td_uid_7_5b2f752be8170.post_count = "5";
block_td_uid_7_5b2f752be8170.found_posts = "1571";
block_td_uid_7_5b2f752be8170.header_color = "#";
block_td_uid_7_5b2f752be8170.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b2f752be8170.max_num_pages = "315";
tdBlocksArray.push(block_td_uid_7_5b2f752be8170);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://portwashington-news.com/category/featured-slider/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5b2f752be8170 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/residents-forward-calls-for-artists/" rel="bookmark" title="Residents Forward Calls For Artists"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2018/06/MuralContest_061318A-e1529601676612-485x342.jpg 485w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Residents Forward Calls For Artists"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/residents-forward-calls-for-artists/" rel="bookmark" title="Residents Forward Calls For Artists">Residents Forward Calls For Artists</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-24T06:12:49+00:00" >June 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/schreiber-student-wins-essay-competition/" rel="bookmark" title="Schreiber Student Wins Essay Competition"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/06/BetterTogether_062018A-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/BetterTogether_062018A-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/06/BetterTogether_062018A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Schreiber Student Wins Essay Competition"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/schreiber-student-wins-essay-competition/" rel="bookmark" title="Schreiber Student Wins Essay Competition">Schreiber Student Wins Essay Competition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-23T06:04:20+00:00" >June 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/boating-season-gets-a-blessing/" rel="bookmark" title="Boating Season Gets A Blessing"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/06/BlessingFleet_062018E-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/BlessingFleet_062018E-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/06/BlessingFleet_062018E-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Boating Season Gets A Blessing"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/boating-season-gets-a-blessing/" rel="bookmark" title="Boating Season Gets A Blessing">Boating Season Gets A Blessing</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-22T06:38:15+00:00" >June 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/manhasset-bay-protection-committee-turns-20/" rel="bookmark" title="Manhasset Bay Protection Committee Turns 20"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2018/06/MBPC_062018D-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2018/06/MBPC_062018D-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2018/06/MBPC_062018D-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manhasset Bay Protection Committee Turns 20"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/manhasset-bay-protection-committee-turns-20/" rel="bookmark" title="Manhasset Bay Protection Committee Turns 20">Manhasset Bay Protection Committee Turns 20</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-21T13:02:30+00:00" >June 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/water-district-helps-port-conserve/" rel="bookmark" title="Water District Helps Port Conserve"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/09/water-towers-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/09/water-towers-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/09/water-towers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Water District Helps Port Conserve"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/water-district-helps-port-conserve/" rel="bookmark" title="Water District Helps Port Conserve">Water District Helps Port Conserve</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-21T06:02:02+00:00" >June 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5b2f752c0965a_rand td_block_template_1"><!-- /33457410/PW_ATF_Cube -->
<div id='div-gpt-ad-1463590953693-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-2'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=BVS6H"></script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Port Washington Area News1</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6940_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6940/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5b2f752c0a2b5_rand td_block_template_1"><!-- /33457410/PW_int_CubeA -->
<div id='div-gpt-ad-1463590953693-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-3'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank"><img width="287" height="804" src="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg" class="image wp-image-16223 alignnone attachment-287x804 size-287x804" alt="" style="max-width: 100%; height: auto;" srcset="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg 290w, http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line-107x300.jpg 107w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://portwashington-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/this-fourth-of-july-let-the-pros-handle-the-fireworks/'>This Fourth Of July, Let The Pros Handle The Fireworks</a></li><li><a class='rsswidget' href='https://longislandweekly.com/keep-your-pet-safe-this-summer/'>Keep Your Pet Safe This Summer</a></li><li><a class='rsswidget' href='https://longislandweekly.com/neurosurgeon-hails-fda-approval-of-new-brain-therapy-for-epilepsy/'>Neurosurgeon Hails FDA Approval Of New Brain Therapy For Epilepsy</a></li><li><a class='rsswidget' href='https://longislandweekly.com/nassau-county-museum-of-art-ball/'>Nassau County Museum Of Art Ball Celebrates The Roaring Twenties</a></li><li><a class='rsswidget' href='https://longislandweekly.com/top-10-li-and-nyc-events-this-weekend-june-22-24/'>Top 10 LI and NYC Events This Weekend June 22-24</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5b2f752c22c9d_rand td_block_template_1"><!-- /33457410/PW_int_CubeB -->
<div id='div-gpt-ad-1463590953693-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6942_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6942/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5b2f752c2333d_rand td_block_template_1"><!-- /33457410/PW_728x90_pgal -->
<div id='div-gpt-ad-1463590953693-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://portwashington-news.com/"><img class="td-retina-data" src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-1.jpg" data-retina="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-300x167.jpg" alt="Port Washington News" title="Port Washington News" width="1024" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news, community events and sports coverage.
Contact us: portwashington@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-8c62097c8a3af83934599673a275fc06">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b2f752c34336
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-content {overflow: hidden;}

article.type-post figure{
    max-width: 695px !important;
}
article.type-post figure{
    max-width: 100% !important;
}
.gallery-columns-2 .gallery-item {
    max-width: 50% !important;
}
.gallery-columns-3 .gallery-item {
    max-width: 33.33% !important;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"7b5b7ec08e","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201825'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.7'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[20493]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://portwashington-news.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=20493&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=cbb3a76f6a5f67d13950c1b2ac38ef1deaaaf5ea#parent=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=20493&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.2.1&sig=cbb3a76f6a5f67d13950c1b2ac38ef1deaaaf5ea#parent=http%3A%2F%2Fportwashington-news.com%2Fresidents-forward-calls-for-artists%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201825.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'38521244',post:'20493',tz:'-4',srv:'portwashington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38521244', '20493' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b2f752c36f50"></textarea>
						<div id="td_live_css_uid_1_5b2f752c36f50" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b2f752c36f50');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b2f752c36f50");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>