<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Performance In Port | Port Washington News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://portwashington-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Feed" href="http://portwashington-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Comments Feed" href="http://portwashington-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Port Washington News &raquo; iCal Feed" href="http://portwashington-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Performance In Port Comments Feed" href="http://portwashington-news.com/performance-in-port/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/portwashington-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://portwashington-news.com/wp-content/themes/NewspaperNew/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://portwashington-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://portwashington-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portwashington-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Businessperson Of The Year' href='http://portwashington-news.com/businessperson-of-the-year/' />
<link rel="canonical" href="http://portwashington-news.com/performance-in-port/" />
<link rel='shortlink' href='http://wp.me/p2BD8o-4Gt' />
<link rel="alternate" type="application/json+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://portwashington-news.com"><link rel="https://theeventscalendar.com/" href="http://portwashington-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/portwashington-news.com\/wp-admin\/","wpRestNonce":"70c2160712","wpRestUrl":"http:\/\/portwashington-news.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Performance In Port" />
<meta property="og:url" content="http://portwashington-news.com/performance-in-port/" />
<meta property="og:description" content="Residents of all ages showcase performing arts Why go to Manhattan when you have the best of the arts right here on the peninsula? Port Washington has long since been referred to as the Jewel of Lo…" />
<meta property="article:published_time" content="2017-10-29T14:47:36+00:00" />
<meta property="article:modified_time" content="2017-10-24T15:28:03+00:00" />
<meta property="og:site_name" content="Port Washington News" />
<meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="565" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PortNewsLI" />
<meta name="twitter:image" content="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PortNewsLI" />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/portwashington-news.com\/wp-content\/themes\/NewspaperNew";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://portwashington-news.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/category/arts-music/",
                                "name": "Arts &amp; Music"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://portwashington-news.com/performance-in-port/",
                                "name": "Performance In Port"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65941892-4', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension2', 'Elizabeth Johnson');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1463590953693-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1463590953693-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1463590953693-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1463590953693-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1463590953693-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-leader-ros', [728, 90], 'div-gpt-ad-1463590953693-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590953693-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>


<body class="post-template-default single single-post postid-18009 single-format-standard tribe-no-js performance-in-port global-block-template-1 wpb-js-composer js-comp-ver-5.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main_menu-container"><ul id="menu-main_menu" class="td-mobile-main-menu"><li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-17774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li id="menu-item-17432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li id="menu-item-11836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-17840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-16709" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
	<li id="menu-item-16710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16710"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-15365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-17304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-15370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-15368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-15369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-16880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://portwashington-news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15000"><a href="http://antonnews.com">Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-16708" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16708"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-16690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16690"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-16691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16691"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16692"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16693"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-16694" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-16695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16695"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-16696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16696"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-16697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16697"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-16698" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16698"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-16699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16699"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-16700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16700"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16701"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16702"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-16703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16703"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16704"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16705"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-18069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18069"><a href="http://portwashington-news.com/newsstands/">Newsstands</a></li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11839"><a href="http://portwashington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11847"><a href="http://antonnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15001"><a href="http://portwashington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13477"><a href="http://portwashington-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul  class="sub-menu">
	<li id="menu-item-16128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16128"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://portwashington-news.com/">
                <img src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt=""/>
                <span class="td-visual-hidden">Port Washington News</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_59f5ed21eaa88_rand td_block_template_1"><!-- /33457410/pw-leader-ros -->
<div id='div-gpt-ad-1463590953693-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-5'); });
</script>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://portwashington-news.com/">
            <img src="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17774"><a href="http://portwashington-news.com/category/port-stories/pride-in-port/">Pride In Port</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-17432"><a href="http://portwashington-news.com/category/local-business/">Local Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-589"><a href="https://longislandweekly.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17429"><a href="http://portwashington-news.com/category/opinions/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17430"><a href="http://portwashington-news.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17431"><a href="http://portwashington-news.com/category/opinions/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-17840"><a href="http://portwashington-news.com/category/magazine/">Magazine</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16710"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17304"><a href="http://portwashington-news.com/category/port-stories/port-harbor-fest/">Port Harbor Fest</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://portwashington-news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://portwashington-news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts &amp;amp; Music" class="entry-crumb" href="http://portwashington-news.com/category/arts-music/">Arts &amp; Music</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Performance In Port</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18009" class="post-18009 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-music category-featured-slider category-local-business category-magazine category-port-stories" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://portwashington-news.com/category/arts-music/">Arts &amp; Music</a></li><li class="entry-category"><a  href="http://portwashington-news.com/category/local-business/">Local Business</a></li><li class="entry-category"><a  href="http://portwashington-news.com/category/magazine/">Magazine</a></li><li class="entry-category"><a  href="http://portwashington-news.com/category/port-stories/">Port Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Performance In Port</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://portwashington-news.com/author/elizabeth-johnson/">Elizabeth Johnson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-29T10:47:36+00:00" >October 29, 2017</time></span>                    <div class="td-post-comments"><a href="http://portwashington-news.com/performance-in-port/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18009">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Performance+In+Port&url=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F&via=Port+Washington+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/performance-in-port/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/performance-in-port/&amp;media=http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg&description=Performance+In+Port" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Performance+In+Port%20-%20http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_59f5ed22077fe_rand td_block_template_1"><!-- /33457410/PW_InnerPage_Leader -->
<div id='div-gpt-ad-1463590953693-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-6'); });
</script>
</div>
</div><h2>Residents of all ages showcase performing arts</h2>
<figure id="attachment_18010" style="width: 800px" class="wp-caption aligncenter"><a href="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg"><img class="wp-image-18010 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg" alt="" width="800" height="565" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg 800w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-300x212.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-768x542.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-696x492.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-595x420.jpg 595w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="wp-caption-text">Proud of its residents: Port Washington highlights talent in the visual and performance arts through wall murals, drawing, painting, dancing and singing.</figcaption></figure>
<p>Why go to Manhattan when you have the best of the arts right here on the peninsula? Port Washington has long since been referred to as the Jewel of Long Island with fabulous venues like Landmark on Main Street and Sands Point Conservancy for entertainment as well as dinner and a show. But there is so much more.</p>
<p>Organizations such as HEARTS organization, whose mission is to add meaningful value to children’s lives and the community by supporting, promoting and enriching the arts in Port Washington and the public schools, provides opportunities such as Curtains Up, the Summer Music Program and PortFest.</p>
<p><a href="http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b.jpg"><img class="aligncenter wp-image-18011 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b.jpg" alt="" width="800" height="566" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b.jpg 800w, http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b-300x212.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b-768x543.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b-696x492.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/MemParadeBand1b-594x420.jpg 594w" sizes="(max-width: 800px) 100vw, 800px" /></a>Local talent abounds as well including CancerCare Red Stocking Revue, HarborFest Talent Showcase, The Art Guild and local theater groups that perform at Landmark on Main Street.</p>
<p>Walking up Main Street toward Port Washington Boulevard, residents may feel they have been transported back to lower Main Street and onto Louie’s Dock with the hand-painted murals on the facade of Jonathan Watkins’ Wright Music.</p>
<p><a href="http://portwashington-news.com/wp-content/uploads/2017/10/Sands-Point-Symphony-endb.jpg"><img class="aligncenter wp-image-18012 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/Sands-Point-Symphony-endb.jpg" alt="" width="725" height="444" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/Sands-Point-Symphony-endb.jpg 725w, http://portwashington-news.com/wp-content/uploads/2017/10/Sands-Point-Symphony-endb-300x184.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/Sands-Point-Symphony-endb-696x426.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/Sands-Point-Symphony-endb-686x420.jpg 686w" sizes="(max-width: 725px) 100vw, 725px" /></a></p>
<p><a href="http://portwashington-news.com/wp-content/uploads/2017/10/MuralArtists.jpg"><img class="aligncenter wp-image-18013 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/MuralArtists.jpg" alt="" width="800" height="1067" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/MuralArtists.jpg 800w, http://portwashington-news.com/wp-content/uploads/2017/10/MuralArtists-225x300.jpg 225w, http://portwashington-news.com/wp-content/uploads/2017/10/MuralArtists-768x1024.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/MuralArtists-696x928.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/MuralArtists-315x420.jpg 315w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="http://portwashington-news.com/wp-content/uploads/2017/10/Landmark-on-Main.jpg"><img class="aligncenter wp-image-18014 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/Landmark-on-Main.jpg" alt="" width="800" height="533" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/Landmark-on-Main.jpg 800w, http://portwashington-news.com/wp-content/uploads/2017/10/Landmark-on-Main-300x200.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/Landmark-on-Main-768x512.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/Landmark-on-Main-696x464.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/Landmark-on-Main-630x420.jpg 630w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt.jpg"><img class="aligncenter wp-image-18015 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt.jpg" alt="" width="800" height="600" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt.jpg 800w, http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt-300x225.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt-768x576.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt-80x60.jpg 80w, http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt-265x198.jpg 265w, http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt-696x522.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/SoulShineArt-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p><a href="http://portwashington-news.com/wp-content/uploads/2017/10/The-Nutcracker-tickets-Landmark.jpg"><img class="aligncenter wp-image-18016 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/The-Nutcracker-tickets-Landmark.jpg" alt="" width="800" height="450" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/The-Nutcracker-tickets-Landmark.jpg 800w, http://portwashington-news.com/wp-content/uploads/2017/10/The-Nutcracker-tickets-Landmark-300x169.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/The-Nutcracker-tickets-Landmark-768x432.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/The-Nutcracker-tickets-Landmark-696x392.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/The-Nutcracker-tickets-Landmark-747x420.jpg 747w" sizes="(max-width: 800px) 100vw, 800px" /></a><a href="http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic.jpg"><img class="aligncenter wp-image-18017 size-full" src="http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic.jpg" alt="" width="800" height="600" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic.jpg 800w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic-300x225.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic-768x576.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic-80x60.jpg 80w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic-265x198.jpg 265w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic-696x522.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborFestMusic-560x420.jpg 560w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Performance+In+Port&url=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F&via=Port+Washington+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://portwashington-news.com/performance-in-port/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://portwashington-news.com/performance-in-port/&amp;media=http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg&description=Performance+In+Port" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Performance+In+Port%20-%20http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://portwashington-news.com/performance-in-port/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://portwashington-news.com/performance-in-port/" data-text="Performance In Port" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://portwashington-news.com/businessperson-of-the-year/">Businessperson Of The Year</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://portwashington-news.com/author/elizabeth-johnson/"><img width="96" height="96" src="http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-150x150.jpg 150w, http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-300x300.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2.jpg 495w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://portwashington-news.com/author/elizabeth-johnson/">Elizabeth Johnson</a></span></div><div class="td-author-description">Elizabeth Johnson is editor of <em>Manhasset Press</em> and <em>Port Washington News</em>, special features including the Business Quarterly column, <em>Manhasset Magazine</em>, <em>Pride In Port</em>, <em>Port Washington News</em>, <em>Port Gift Guide</em> and other special sections. Growing up in nearby Garden City and attending New York University, she is well-versed in the locale and knowledgeable about the beat she covers. Her community involvement is extensive and includes the Manhasset SCA, Kiwanis International, Manhasset Chamber of Commerce, St. Mary’s Church, and various civic and local charitable organizations. 
Curious by nature, her travels, community service, love of the arts as well as local sports give her the inside view to unique content. During her time at Anton, she has received several awards from the New York Press Association and the Press Club of LI, including the coveted "Best Community newspaper" several years in a row.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elizabeth Johnson"></span><meta itemprop="datePublished" content="2017-10-29T10:47:36+00:00"><meta itemprop="dateModified" content="2017-10-24T11:28:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://portwashington-news.com/performance-in-port/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180.jpg"></span><meta itemprop="name" content="Port Washington News"></span><meta itemprop="headline " content="Performance In Port"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="565"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_59f5ed2209b8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_59f5ed2209b8c" ><script>var block_td_uid_4_59f5ed2209b8c = new tdBlock();
block_td_uid_4_59f5ed2209b8c.id = "td_uid_4_59f5ed2209b8c";
block_td_uid_4_59f5ed2209b8c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59f5ed2209b8c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_59f5ed2209b8c_rand","tdc_css_class_style":"td_uid_4_59f5ed2209b8c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":18009,"live_filter_cur_post_author":"23","block_template_id":""}';
block_td_uid_4_59f5ed2209b8c.td_column_number = "3";
block_td_uid_4_59f5ed2209b8c.block_type = "td_block_related_posts";
block_td_uid_4_59f5ed2209b8c.post_count = "3";
block_td_uid_4_59f5ed2209b8c.found_posts = "1982";
block_td_uid_4_59f5ed2209b8c.header_color = "";
block_td_uid_4_59f5ed2209b8c.ajax_pagination_infinite_stop = "";
block_td_uid_4_59f5ed2209b8c.max_num_pages = "661";
tdBlocksArray.push(block_td_uid_4_59f5ed2209b8c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_59f5ed2210213" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_59f5ed2209b8c" href="#">RELATED ARTICLES</a><a id="td_uid_6_59f5ed2210261" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_59f5ed2209b8c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_59f5ed2209b8c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/businessperson-of-the-year/" rel="bookmark" title="Businessperson Of The Year"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Businessperson Of The Year"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/businessperson-of-the-year/" rel="bookmark" title="Businessperson Of The Year">Businessperson Of The Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/shoot-what-you-see/" rel="bookmark" title="Shoot What You See"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/4-Hempstead-Harbor_-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/4-Hempstead-Harbor_-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2017/10/4-Hempstead-Harbor_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shoot What You See"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/shoot-what-you-see/" rel="bookmark" title="Shoot What You See">Shoot What You See</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/main-street-dining/" rel="bookmark" title="Main Street Dining"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/HarborDeliI-218x150.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/HarborDeliI-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborDeliI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Main Street Dining"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/main-street-dining/" rel="bookmark" title="Main Street Dining">Main Street Dining</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59f5ed2209b8c" data-td_block_id="td_uid_4_59f5ed2209b8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59f5ed2209b8c" data-td_block_id="td_uid_4_59f5ed2209b8c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/performance-in-port/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&#038;postid=18009&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=7376b02cd7f83e3bbf05b4dd8789700847dbf415#parent=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_59f5ed2214fed_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_59f5ed2214fed" ><script>var block_td_uid_7_59f5ed2214fed = new tdBlock();
block_td_uid_7_59f5ed2214fed.id = "td_uid_7_59f5ed2214fed";
block_td_uid_7_59f5ed2214fed.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"19","category_ids":"","custom_title":"Featured","custom_url":"http:\/\/portwashington-news.com\/category\/featured-slider\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_59f5ed2214fed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59f5ed2214fed_rand","tdc_css_class_style":"td_uid_7_59f5ed2214fed_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_59f5ed2214fed.td_column_number = "1";
block_td_uid_7_59f5ed2214fed.block_type = "td_block_7";
block_td_uid_7_59f5ed2214fed.post_count = "5";
block_td_uid_7_59f5ed2214fed.found_posts = "1184";
block_td_uid_7_59f5ed2214fed.header_color = "#";
block_td_uid_7_59f5ed2214fed.ajax_pagination_infinite_stop = "";
block_td_uid_7_59f5ed2214fed.max_num_pages = "237";
tdBlocksArray.push(block_td_uid_7_59f5ed2214fed);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://portwashington-news.com/category/featured-slider/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_59f5ed2214fed class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/performance-in-port/" rel="bookmark" title="Performance In Port"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-300x212.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-768x542.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-696x492.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E-595x420.jpg 595w, http://portwashington-news.com/wp-content/uploads/2017/10/AsianAmericanFest_060717E.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Performance In Port"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/performance-in-port/" rel="bookmark" title="Performance In Port">Performance In Port</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-29T10:47:36+00:00" >October 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/businessperson-of-the-year/" rel="bookmark" title="Businessperson Of The Year"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-300x213.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-768x546.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-1024x728.jpg 1024w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-218x150.jpg 218w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-696x495.jpg 696w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-1068x759.jpg 1068w, http://portwashington-news.com/wp-content/uploads/2017/10/BusinesspersonYear_102517Ab-591x420.jpg 591w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Businessperson Of The Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/businessperson-of-the-year/" rel="bookmark" title="Businessperson Of The Year">Businessperson Of The Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-28T15:01:23+00:00" >October 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/shoot-what-you-see/" rel="bookmark" title="Shoot What You See"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/4-Hempstead-Harbor_-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/4-Hempstead-Harbor_-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/10/4-Hempstead-Harbor_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shoot What You See"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/shoot-what-you-see/" rel="bookmark" title="Shoot What You See">Shoot What You See</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-27T10:18:02+00:00" >October 27, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/main-street-dining/" rel="bookmark" title="Main Street Dining"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/HarborDeliI-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/HarborDeliI-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/10/HarborDeliI-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Main Street Dining"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/main-street-dining/" rel="bookmark" title="Main Street Dining">Main Street Dining</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T16:46:12+00:00" >October 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/the-bulls-eye-comes-to-port-washington-north/" rel="bookmark" title="The ‘Bull’s-Eye’ Comes To Port Washington North"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/10/Target_D-100x70.jpg" srcset="http://portwashington-news.com/wp-content/uploads/2017/10/Target_D-100x70.jpg 100w, http://portwashington-news.com/wp-content/uploads/2017/10/Target_D-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The ‘Bull’s-Eye’ Comes To Port Washington North"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/the-bulls-eye-comes-to-port-washington-north/" rel="bookmark" title="The ‘Bull’s-Eye’ Comes To Port Washington North">The ‘Bull’s-Eye’ Comes To Port Washington North</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-26T11:57:08+00:00" >October 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_59f5ed221d794_rand td_block_template_1"><!-- /33457410/PW_ATF_Cube -->
<div id='div-gpt-ad-1463590953693-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-2'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Port Washington Area News1</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6940_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6940/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_59f5ed221db29_rand td_block_template_1"><!-- /33457410/PW_int_CubeA -->
<div id='div-gpt-ad-1463590953693-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-3'); });
</script>
</div>

</div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" class="" rel="" target="_blank"><img width="287" height="804" src="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg" class="image wp-image-16223 alignnone attachment-287x804 size-287x804" alt="" style="max-width: 100%; height: auto;" srcset="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg 290w, http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line-107x300.jpg 107w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://portwashington-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/american-every-way-dreamers-dream/'>American In Every Way: A Dreamer’s Dream</a></li><li><a class='rsswidget' href='https://longislandweekly.com/breaking-down-ieps/'>Breaking Down IEPs</a></li><li><a class='rsswidget' href='https://longislandweekly.com/wines-say-boo/'>Wines That Say Boo!</a></li><li><a class='rsswidget' href='https://longislandweekly.com/liu-post-opens-new-health-center/'>LIU Post Opens New Health Center</a></li><li><a class='rsswidget' href='https://longislandweekly.com/second-annual-dreamers-conference-comes-ncc/'>Second Annual Dreamer’s Conference Comes To NCC</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_59f5ed2224e7d_rand td_block_template_1"><!-- /33457410/PW_int_CubeB -->
<div id='div-gpt-ad-1463590953693-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-4'); });
</script>
</div>
</div><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6942_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6942/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_59f5ed22254ad_rand td_block_template_1"><!-- /33457410/PW_728x90_pgal -->
<div id='div-gpt-ad-1463590953693-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-1'); });
</script>
</div>
</div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://portwashington-news.com/"><img class="td-retina-data" src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-1.jpg" data-retina="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-300x167.jpg" alt="Port Washington News" title="Port Washington News" width="1024" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news, community events and sports coverage.
Contact us: portwashington@antonmediagroup.com</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/PortWashingtonNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/b/117376841066526013585/" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/portnewsli" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 • Anton Media Group • All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-461741bc8f47224d6b13547f1cc37fad">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59f5ed222b018
    -->

    <script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/themes/NewspaperNew/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://portwashington-news.com/wp-content/themes/NewspaperNew';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=18009&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=7376b02cd7f83e3bbf05b4dd8789700847dbf415#parent=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=18009&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=7376b02cd7f83e3bbf05b4dd8789700847dbf415#parent=http%3A%2F%2Fportwashington-news.com%2Fperformance-in-port%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'38521244',post:'18009',tz:'-4',srv:'portwashington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38521244', '18009' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59f5ed222d496"></textarea>
						<div id="td_live_css_uid_1_59f5ed222d496" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59f5ed222d496');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59f5ed222d496");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>