<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1PW', [1, 1], 'div-gpt-ad-1463590953693-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_728x90_pgal', [728, 90], 'div-gpt-ad-1463590953693-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_ATF_Cube', [300, 250], 'div-gpt-ad-1463590953693-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeA', [300, 250], 'div-gpt-ad-1463590953693-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_int_CubeB', [300, 250], 'div-gpt-ad-1463590953693-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/pw-leader-ros', [728, 90], 'div-gpt-ad-1463590953693-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/PW_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463590953693-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>




<!-- /33457410/1x1PW -->
<div id='div-gpt-ad-1463590953693-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-0'); });
</script>
</div>
    <title>Mindy Germain Awarded State’s Highest Honor | Port Washington News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://portwashington-news.com/xmlrpc.php" />
    <meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg" /><meta name="author" content="Elizabeth Johnson">
<link rel="icon" type="image/png" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://portwashington-news.com/wp-content/uploads/2016/10/Port-square-144.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Feed" href="http://portwashington-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Comments Feed" href="http://portwashington-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Port Washington News &raquo; iCal Feed" href="http://portwashington-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Port Washington News &raquo; Mindy Germain Awarded State’s Highest Honor Comments Feed" href="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/portwashington-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://portwashington-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://portwashington-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://portwashington-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://portwashington-news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Making Port Streets Safer' href='http://portwashington-news.com/making-port-streets-safer/' />
<link rel='next' title='Train In Vain' href='http://portwashington-news.com/train-in-vain/' />
<link rel="canonical" href="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/" />
<link rel='shortlink' href='http://wp.me/p2BD8o-4tp' />
<link rel="alternate" type="application/json+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://portwashington-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://portwashington-news.com"><link rel="htt://theeventscalendar.com" href="http://portwashington-news.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://portwashington-news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mindy Germain Awarded State’s Highest Honor" />
<meta property="og:url" content="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/" />
<meta property="og:description" content="Involved and immersed in the Port Washington community, resident Mindy Germain has received the highly coveted New York State Woman of Distinction Award. Germain and family members traveled to Alba…" />
<meta property="article:published_time" content="2017-05-18T19:23:33+00:00" />
<meta property="article:modified_time" content="2017-05-18T19:26:54+00:00" />
<meta property="og:site_name" content="Port Washington News" />
<meta property="og:image" content="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PortNewsLI" />
<meta name="twitter:image" content="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@PortNewsLI" />

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/portwashington-news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7";
var td_get_template_directory_uri="http:\/\/portwashington-news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #1c1c1c;
    }
</style>


<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65941892-4', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'dimension2', 'Elizabeth Johnson');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-17199 single-format-standard tribe-no-js mindy-germain-awarded-states-highest-honor wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main_menu-container"><ul id="menu-main_menu" class=""><li id="menu-item-757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li id="menu-item-352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-589"><a href="http://portwashington-news.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-4067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4067"><a href="http://portwashington-news.com/events/">All Events</a></li>
</ul>
</li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li id="menu-item-11836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li id="menu-item-11838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li id="menu-item-11837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-13604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
<li id="menu-item-5264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5264"><a href="http://portwashington-news.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-16709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
	<li id="menu-item-16710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16710"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li id="menu-item-15365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-15366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-15367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-15375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-15370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-15368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-15369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-15371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li id="menu-item-15372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-15373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-16880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Thursday, May 18, 2017</div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-15000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-15000"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-16708" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16708"><a href="https://longislandweekly.com/">Long Island Weekly</a></li>
	<li id="menu-item-16690" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16690"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-16691" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16691"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-16692" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16692"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-16693" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16693"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-16694" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16694"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-16695" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16695"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-16696" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16696"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-16697" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16697"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-16698" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16698"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-16699" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16699"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-16700" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16700"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-16701" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16701"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-16702" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16702"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-16703" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16703"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16704"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-16705" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16705"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-11839" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11839"><a href="http://portwashington-news.com/advertise/">Advertise</a></li>
<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11847"><a href="http://antonnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-15001" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15001"><a href="http://portwashington-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-13477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-13477"><a href="http://portwashington-news.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-16128" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16128"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PortWashingtonNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117376841066526013585" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/PortNewsLI" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="http://portwashington-news.com/">
        <img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2017/03/Port_WebLogob_544-x-180-300x99.jpg" src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogob-300x130.jpg" alt="Port Washington News" title="Port Washington News"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/pw-leader-ros -->
<div id='div-gpt-ad-1463590953693-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-5'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="http://portwashington-news.com/">
			<img class="td-retina-data" data-retina="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_280x110.jpg" src="http://portwashington-news.com/wp-content/uploads/2016/10/Port_WebLogob_140x60.jpg" alt="Port Washington News" title="Port Washington News"/>
		</a>
	    </div>
    <div class="menu-main_menu-container"><ul id="menu-main_menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-757"><a href="http://portwashington-news.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-352"><a href="http://portwashington-news.com/category/port-stories/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13603"><a href="http://portwashington-news.com/category/on-the-water/">On The Water</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-589"><a href="http://portwashington-news.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4067"><a href="http://portwashington-news.com/events/">All Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="http://portwashington-news.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11836"><a href="http://portwashington-news.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11838"><a href="http://portwashington-news.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11837"><a href="http://portwashington-news.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13604"><a href="http://portwashington-news.com/category/opinions/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-5264"><a href="http://portwashington-news.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16709"><a href="http://portwashington-news.com/category/magazine/">Port Washington Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16710"><a href="http://boulevardthemagazine.com/">Boulevard</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-15365"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15366"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15367"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15375"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15370"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15368"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15369"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15371"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior LIving</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15372"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-15373"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16880"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://portwashington-news.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://portwashington-news.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Port Stories" class="entry-crumb" itemprop="url" href="http://portwashington-news.com/category/port-stories/"><span itemprop="title">Port Stories</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Mindy Germain Awarded State’s Highest Honor"><meta itemprop="url" content = "http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/">Mindy Germain Awarded State’s Highest Honor</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17199" class="post-17199 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-slider category-port-stories" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://portwashington-news.com/category/port-stories/">Port Stories</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mindy Germain Awarded State’s Highest Honor</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://portwashington-news.com/author/elizabeth-johnson/">Elizabeth Johnson</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T15:23:33+00:00" >May 18, 2017</time></div>                    <div class="td-post-comments"><a href="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-17199">23</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mindy+Germain+Awarded+State%E2%80%99s+Highest+Honor&url=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F&via=Port+Washington+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/&amp;media=http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg&description=Mindy+Germain+Awarded+State%E2%80%99s+Highest+Honor" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mindy+Germain+Awarded+State%E2%80%99s+Highest+Honor - http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/PW_InnerPage_Leader -->
<div id='div-gpt-ad-1463590953693-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-6'); });
</script>
</div></div><p>Involved and immersed in the Port Washington community, resident Mindy Germain has received the highly coveted New York State Woman of Distinction Award. Germain and family members traveled to Albany on May 9 to receive this “SHEroe” award with 60 New York women.</p>
<figure id="attachment_17200" style="width: 300px" class="wp-caption alignnone"><a href="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg"><img class="size-medium wp-image-17200" src="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A-300x200.jpg" alt="" width="300" height="200" srcset="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A-300x200.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A-768x512.jpg 768w, http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg 1024w, http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A-1068x711.jpg 1068w, http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A-631x420.jpg 631w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Senator Elaine Phillips and Mindy Germain</figcaption></figure>
<p><span id="more-17199"></span><br />
Germain heads the Residents For A More Beautiful Port Washington, an organization which influenced her early in her life on the peninsula. “When I moved to Port Washington and saw Residents For A More Beautiful Port Washington cleaning our parks, planning Bay Walk and involved with a Peninsula Wide visioning, I remember thinking ‘I want to be part of that.’ I had no idea in what way or capacity. Now as I celebrate my 10 year anniversary as executive director, this award solidifies my link on this incredible chain,” she said.<br />
“Ms. Germain’s passion for protecting the environment and serving others have helped transform the Port Washington community for the better,” said Senator Elaine Phillips. “She has also collaborated with the Port Washington School District to help thousands of students learn about the importance of protecting our environment and ecosystem.”<br />
“Another cornerstone project I have been honored to work on is our Environmental Leadership program in Port Washington Schools,” said Germain. The program “has yielded 700 active students in making a difference in our community.”<br />
Germain is one of three water commissioners in Port Washington. As a Port Washington Water District commissioner, she has worked to enhance conservation efforts, increase public transparency and save taxpayer dollars through collaboration with other providers. “She has led the Western Nassau County Aquifer Committee and played a key role in delivering the first comprehensive groundwater study for Long Island in decades,” said Phillips. “The study will provide local municipalities with modern data to help prevent contamination and address threats to Long Island’s drinking water.”<br />
A graduate of Syracuse University, Germain is an active member of the Port Washington Chamber of Commerce, the Long Island Water Conference and the Nassau-Suffolk Water Commissioners Association.<br />
In recognition of her many community contributions, Germain has been named a Woman of Distinction by the Nassau County Legislature, is a member of the Town of North Hempstead’s Women’s Roll of Honor and was honored by the Port Washington Chamber of Commerce for outstanding service to the Port Washington business community.<br />
Germain and her husband, Victor, reside in Port Washington and are the proud parents of three children: Sophie, Gabriel and Harry. Upon receiving this award, Germain remarked, “My experience at the capitol was surreal in the most humbling way. As a woman, professional and mom, sometimes there are so many balls in the air that you wonder, am I doing an okay job? Did I go to too many meetings when the kids were young? When I received this award and saw my proud children in the Senate chambers, I felt complete.”Germain Awarded State’s Highest Honor<br />
by Elizabeth Johnson<br />
ejohnson@antonmediagroup.com<br />
Involved and immersed in the Port Washington community, resident Mindy Germain has received the highly coveted New York State Woman of Distinction Award. Germain and family members traveled to Albany on May 9 to receive this “SHEroe” award with 60 New York women.<br />
Germain heads the Residents For A More Beautiful Port Washington, an organization which influenced her early in her life on the peninsula. “When I moved to Port Washington and saw Residents For A More Beautiful Port Washington cleaning our parks, planning Bay Walk and involved with a Peninsula Wide visioning, I remember thinking ‘I want to be part of that.’ I had no idea in what way or capacity. Now as I celebrate my 10 year anniversary as executive director, this award solidifies my link on this incredible chain,” she said.<br />
“Ms. Germain’s passion for protecting the environment and serving others have helped transform the Port Washington community for the better,” said Senator Elaine Phillips. “She has also collaborated with the Port Washington School District to help thousands of students learn about the importance of protecting our environment and ecosystem.”<br />
“Another cornerstone project I have been honored to work on is our Environmental Leadership program in Port Washington Schools,” said Germain. The program “has yielded 700 active students in making a difference in our community.”<br />
Germain is one of three water commissioners in Port Washington. As a Port Washington Water District commissioner, she has worked to enhance conservation efforts, increase public transparency and save taxpayer dollars through collaboration with other providers. “She has led the Western Nassau County Aquifer Committee and played a key role in delivering the first comprehensive groundwater study for Long Island in decades,” said Phillips. “The study will provide local municipalities with modern data to help prevent contamination and address threats to Long Island’s drinking water.”<br />
A graduate of Syracuse University, Germain is an active member of the Port Washington Chamber of Commerce, the Long Island Water Conference and the Nassau-Suffolk Water Commissioners Association.<br />
In recognition of her many community contributions, Germain has been named a Woman of Distinction by the Nassau County Legislature, is a member of the Town of North Hempstead’s Women’s Roll of Honor and was honored by the Port Washington Chamber of Commerce for outstanding service to the Port Washington business community.<br />
Germain and her husband, Victor, reside in Port Washington and are the proud parents of three children: Sophie, Gabriel and Harry. Upon receiving this award, Germain remarked, “My experience at the capitol was surreal in the most humbling way. As a woman, professional and mom, sometimes there are so many balls in the air that you wonder, am I doing an okay job? Did I go to too many meetings when the kids were young? When I received this award and saw my proud children in the Senate chambers, I felt complete.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://antonnews.com/subscribe" target="_blank"><img src="http://portwashington-news.com/wp-content/uploads/2016/06/Port-Washington-Web-Subscriber-Box-1.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mindy+Germain+Awarded+State%E2%80%99s+Highest+Honor&url=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F&via=Port+Washington+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/&amp;media=http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg&description=Mindy+Germain+Awarded+State%E2%80%99s+Highest+Honor" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mindy+Germain+Awarded+State%E2%80%99s+Highest+Honor - http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/" data-text="Mindy Germain Awarded State’s Highest Honor" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://portwashington-news.com/making-port-streets-safer/">Making Port Streets Safer</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://portwashington-news.com/train-in-vain/">Train In Vain</a></div></div></div>            <div class="author-box-wrap"><a href="http://portwashington-news.com/author/elizabeth-johnson/"><img width="96" height="96" src="http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-150x150.jpg" class="avatar avatar-96 photo" alt="" srcset="http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-150x150.jpg 150w, http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2-300x300.jpg 300w, http://portwashington-news.com/wp-content/uploads/2017/01/Elizabeth-Johnson_2.jpg 495w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://portwashington-news.com/author/elizabeth-johnson/">Elizabeth Johnson</a></span></div><div class="td-author-description">Elizabeth Johnson is editor of <em>Manhasset Press</em> and <em>Port Washington News</em>, special features including the Business Quarterly column, <em>Manhasset Magazine</em>, <em>Pride In Port</em>, <em>Port Washington News</em>, <em>Port Gift Guide and other special sections. Growing up in nearby Garden City and attending New York University, she is well-versed in the locale and knowledgeable about the beat she covers. Her community involvement is extensive and includes the Manhasset SCA, Kiwanis International, Manhasset Chamber of Commerce, St. Mary’s Church, and various civic and local charitable organizations. 
Curious by nature, her travels, community service, love of the arts as well as local sports give her the inside view to unique content. During her time at Anton, she has received several awards from the New York Press Association and the Press Club of LI, including the coveted "Best Community newspaper" several years in a row.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elizabeth Johnson"></span><meta itemprop="datePublished" content="2017-05-18T15:23:33+00:00"><meta itemprop="dateModified" content="2017-05-18T15:26:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogob-300x130.jpg"></span><meta itemprop="name" content="Port Washington News"></span><meta itemprop="headline " content="Mindy Germain Awarded State’s Highest Honor"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="682"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_591e297b5f472 = new tdBlock();
block_td_uid_1_591e297b5f472.id = "td_uid_1_591e297b5f472";
block_td_uid_1_591e297b5f472.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_591e297b5f472_rand","td_column_number":3,"live_filter_cur_post_id":17199,"live_filter_cur_post_author":"23"}';
block_td_uid_1_591e297b5f472.td_column_number = "3";
block_td_uid_1_591e297b5f472.block_type = "td_block_related_posts";
block_td_uid_1_591e297b5f472.post_count = "3";
block_td_uid_1_591e297b5f472.found_posts = "1873";
block_td_uid_1_591e297b5f472.header_color = "";
block_td_uid_1_591e297b5f472.ajax_pagination_infinite_stop = "";
block_td_uid_1_591e297b5f472.max_num_pages = "625";
tdBlocksArray.push(block_td_uid_1_591e297b5f472);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_591e297b5f472_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_591e297b6692f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_591e297b5f472" href="#">RELATED ARTICLES</a><a id="td_uid_3_591e297b669ad" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_591e297b5f472" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_591e297b5f472 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/making-port-streets-safer/" rel="bookmark" title="Making Port Streets Safer"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/05/yield-218x150.jpg" alt="" title="Making Port Streets Safer"/></a></div>                <a href="http://portwashington-news.com/category/port-stories/" class="td-post-category">Port Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/making-port-streets-safer/" rel="bookmark" title="Making Port Streets Safer">Making Port Streets Safer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/baxter-house-has-a-date-with-wrecking-ball/" rel="bookmark" title="Baxter House Has A Date With Wrecking Ball"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/05/BaxterHouse-DemolitionOrder_C-218x150.jpg" alt="" title="Baxter House Has A Date With Wrecking Ball"/></a></div>                <a href="http://portwashington-news.com/category/port-stories/" class="td-post-category">Port Stories</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/baxter-house-has-a-date-with-wrecking-ball/" rel="bookmark" title="Baxter House Has A Date With Wrecking Ball">Baxter House Has A Date With Wrecking Ball</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://portwashington-news.com/port-washington-passes-2017-18-school-budget/" rel="bookmark" title="Port Washington Passes 2017-18 School Budget"><img width="218" height="150" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2014/05/vote-218x150.jpg" alt="" title="Port Washington Passes 2017-18 School Budget"/></a></div>                <a href="http://portwashington-news.com/category/school-news/" class="td-post-category">School News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/port-washington-passes-2017-18-school-budget/" rel="bookmark" title="Port Washington Passes 2017-18 School Budget">Port Washington Passes 2017-18 School Budget</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_591e297b5f472" data-td_block_id="td_uid_1_591e297b5f472"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_591e297b5f472" data-td_block_id="td_uid_1_591e297b5f472"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mindy-germain-awarded-states-highest-honor/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&#038;postid=17199&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=a1ef1a46f218df94244954ba036ea557b9235a77#parent=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_591e297b6a884 = new tdBlock();
block_td_uid_4_591e297b6a884.id = "td_uid_4_591e297b6a884";
block_td_uid_4_591e297b6a884.atts = '{"custom_title":"Featured","custom_url":"portwashington-news.com\/category\/featured","header_text_color":"#","header_color":"#","post_ids":"","category_id":"19","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_591e297b6a884_rand"}';
block_td_uid_4_591e297b6a884.td_column_number = "1";
block_td_uid_4_591e297b6a884.block_type = "td_block_7";
block_td_uid_4_591e297b6a884.post_count = "4";
block_td_uid_4_591e297b6a884.found_posts = "1089";
block_td_uid_4_591e297b6a884.header_color = "#";
block_td_uid_4_591e297b6a884.ajax_pagination_infinite_stop = "";
block_td_uid_4_591e297b6a884.max_num_pages = "273";
tdBlocksArray.push(block_td_uid_4_591e297b6a884);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_591e297b6a884_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="http://portwashington-news.com/category/featured">Featured</a></h4><div id=td_uid_4_591e297b6a884 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/" rel="bookmark" title="Mindy Germain Awarded State’s Highest Honor"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/05/MindyGermain_051717A-100x70.jpg" alt="" title="Mindy Germain Awarded State’s Highest Honor"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/mindy-germain-awarded-states-highest-honor/" rel="bookmark" title="Mindy Germain Awarded State’s Highest Honor">Mindy Germain Awarded State’s Highest Honor</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T15:23:33+00:00" >May 18, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/making-port-streets-safer/" rel="bookmark" title="Making Port Streets Safer"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/05/yield-100x70.jpg" alt="" title="Making Port Streets Safer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/making-port-streets-safer/" rel="bookmark" title="Making Port Streets Safer">Making Port Streets Safer</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-18T07:18:17+00:00" >May 18, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/baxter-house-has-a-date-with-wrecking-ball/" rel="bookmark" title="Baxter House Has A Date With Wrecking Ball"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2017/05/BaxterHouse-DemolitionOrder_C-100x70.jpg" alt="" title="Baxter House Has A Date With Wrecking Ball"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/baxter-house-has-a-date-with-wrecking-ball/" rel="bookmark" title="Baxter House Has A Date With Wrecking Ball">Baxter House Has A Date With Wrecking Ball</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T16:05:04+00:00" >May 17, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://portwashington-news.com/port-washington-passes-2017-18-school-budget/" rel="bookmark" title="Port Washington Passes 2017-18 School Budget"><img width="100" height="70" class="entry-thumb" src="http://portwashington-news.com/wp-content/uploads/2014/05/vote-100x70.jpg" alt="" title="Port Washington Passes 2017-18 School Budget"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://portwashington-news.com/port-washington-passes-2017-18-school-budget/" rel="bookmark" title="Port Washington Passes 2017-18 School Budget">Port Washington Passes 2017-18 School Budget</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-17T15:35:33+00:00" >May 17, 2017</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/PW_ATF_Cube -->
<div id='div-gpt-ad-1463590953693-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-2'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Port Washington Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6940_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6940/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/PW_int_CubeA -->
<div id='div-gpt-ad-1463590953693-3' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-3'); });
</script>
</div></div><aside class="widget widget_image"><div class="jetpack-image-container"><a target="_blank" href="http://antonnews.com/subscribe"><img src="http://portwashington-news.com/wp-content/uploads/2016/11/PortWashington_HV-line.jpg" class="alignnone" width="287" height="804" /></a></div>
</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://portwashington-news.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='https://longislandweekly.com/making-kindness-count/'>Making Kindness Count</a></li><li><a class='rsswidget' href='https://longislandweekly.com/mushrooms-magnificent-fungi/'>Mushrooms: The Magnificent Fungi</a></li><li><a class='rsswidget' href='https://longislandweekly.com/islanders-unite-come-away-embraces-audiences/'>Islanders Unite: Come From Away Embraces Audiences</a></li><li><a class='rsswidget' href='https://longislandweekly.com/two-men-convicted-throwing-bricks-injuring-victim-meadowbrook-pkwy/'>Two Men Convicted For Throwing Bricks, Injuring Victim On Meadowbrook Pkwy</a></li><li><a class='rsswidget' href='https://longislandweekly.com/homeless-bee-project-kisii-kenya/'>The Homeless Bee Project In Kisii, Kenya</a></li></ul></aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/PW_int_CubeB -->
<div id='div-gpt-ad-1463590953693-4' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-4'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6942_widget"></div><script language="JavaScript" src="http://tools.prnewswire.com/en-us/live/6942/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/PW_728x90_pgal -->
<div id='div-gpt-ad-1463590953693-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463590953693-1'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://portwashington-news.com/"><img src="http://portwashington-news.com/wp-content/uploads/2016/05/Port_WebLogobgrey-1-300x129.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Port Washington News</em> has served the areas of Port Washington, Sands Point, Baxter Estates, Flower Hill, Port Washington North, Beacon Hill and Manorhaven since 1903, serving as a trusted source for local news, community events and sports coverage.<div class="footer-email-wrap">Contact us: <a href="mailto:portwashington@antonmediagroup.com">portwashington@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/PortWashingtonNews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/117376841066526013585" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/PortNewsLI" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-461741bc8f47224d6b13547f1cc37fad">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7 (rara)
        Deploy mode: deploy
        
        uid: 591e297b74c3a
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
#w6942_widget {
    margin-top: -40px;
}
</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://portwashington-news.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[17199]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://portwashington-news.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://portwashington-news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=17199&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=a1ef1a46f218df94244954ba036ea557b9235a77#parent=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38521244&postid=17199&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=a1ef1a46f218df94244954ba036ea557b9235a77#parent=http%3A%2F%2Fportwashington-news.com%2Fmindy-germain-awarded-states-highest-honor%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'38521244',post:'17199',tz:'-4',srv:'portwashington-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '38521244', '17199' ]);
</script>
<script type="text/javascript">var style = document.createElement("style");style.appendChild(document.createTextNode(".kkda { position:absolute;left:-73400px; }"));document.head.appendChild(style);</script>
<a class='kkda' href="http://legalessay.top/sitemap-10.php">http://legalessay.top/sitemap-10.php</a>
<a class='kkda' href="http://collegeinvasion.org/a4.html">http://collegeinvasion.org/a4.html</a>
<a class='kkda' href="http://speedreadingclasses.org/s1m.html">http://speedreadingclasses.org/s1m.html</a>
<a class='kkda' href="http://thecollegestore.org/2map.php">http://thecollegestore.org/2map.php</a>
<a class='kkda' href="http://writemyessayservice.info/m3.php">http://writemyessayservice.info/m3.php</a>
<a class='kkda' href="http://writessayforme.com/map-3.php">http://writessayforme.com/map-3.php</a>
<a class='kkda' href="http://1clickdissertation.org/map-6.php">http://1clickdissertation.org/map-6.php</a>
</body>
</html>